Start a new topic

GameDVR Error

Just to point out I already made a ticket for this problem just wanting to see if there is anyone else that has had this problem as well. Ticket is #23074


In multiple games the recording software will crash a few seconds after launching. It goes like this:

1) Turning On

2) Save Highlight

3) Record Error. Turn on overlay for more information.


Then if I Alt+Tab I will see an Error Message from Raptr saying: GameDVR Error: The GameDVR servive reported unexpected error (22).


I would really like to get this fixed so I can use it in games like DayZ if something cool or stupid happens. It just recently happened after Crimson I believe because I didn't start playing DayZ again until now. It still works fine in games like Rainbow Six: Siege, Insurgency, and can test other games if needed.


4 people have this problem




Login to post a comment

I have the exact same error, if you find a solution please tell me :/

I've had this issue for a long time now :|

It started when I updated to the Crimson Edition update.

For some reason, I can still record for Fallout 4 and GTA V but nothing else :|

Well I've partially fixed it. This is what I did:

https://support.microsoft.com/en-us/kb/929833


Now it first says there's an error but turning it back on mid-game says I can record but pressing the buttons to record doesn't do anything.

Exact same issue.  Was working, now is not. 

The issue occurs in Portal 2 (Steam) and Elder Scrolls Online (Bethesda.Net) but recording works fine in Dragon Age Inquisition (Origin).

I have also installed Crimson since it last worked successfully, but that may be coincidence as I haven't attempted recording any clips after that (until today), nor for many weeks previously.