Start a new topic

Raptr GVR Causing Low Fps In Any Game

Since i installed raptr amd gaming evolved app my games started running at half the frame rate they ran before i have a 
Fx-8350 4.2GHz
12Gb Hyper-X Ram 1866MHz
R9 280x Sapphire Vapor-X 3GB
and the rest is casual 

As i mentioned earlier my games started running really slow and so i did some research and found nothing at all not a fix not a workaround not a bypass i tried turning off raptr simply by exiting it.

And my framerate let's just say i was getting 30-40 fps in minecraft...it jumped to 165 and it never got lower than 100 so i got curious and turned on raptr again as soon as i enabled ether season recording or highlights the fps would drop to 30-40.

If i tried pressing just the start menu on windows 7 i saw that the in game frame rate spiked to 160 and as soon as i clicked inside the game windows the frame rate would drop and the overlay would appear in the left top corner of my screen..

I'm just wondering is there any kind of solution to all of this or this is just the way it's going to be because personally i love having the highlight option it's an awesome feature epic moments happen all the time and people just like to have memories of great moments in video games.

If there is a way to fix this patch it optimize it or whatever i would really appreciate it i just hope AMD hears out about this issue because not many people know about it as i saw from just doing a small research online.


1 person has this problem




Login to post a comment

Same thing has happened with me. Every game i have launched previous to this installment i ran 100 FPS or higher. as soon as i had AMD Gaming evolved installed, my frame ate dropped to a max of 60 FPS. This hampers my gaming abilities harshly, as I'm sure it does to you.

I had the same effects with playing Titan Fall... then I turned off Anti-aliasing on all of my games and BAM... back up to 120-130fps. I honestly can't even tell a difference as far as the quality... every game i play with all settings on Ultra... R9 290 4gb card BTW.... and just turning that one thing off makes a world of a difference.