Start a new topic

Updates

Hey :) So today a notification for a 16.1 driver came out on the screen from the Gaming Evolved App and i decided to update it . I went to the showed web and downloaded the 16.1 version i started the launcher and did all the things and when the installation finished i got msg about do i want to restart now or later - I restarded at the moment. So heres the problem - when the system boots up and i go to the Gaming Evolved App and the msg abot new driver is still showing and everything i done was for nothing , why is that ? 


P.S I tried not restarting the system and still the same .. 


2 people have this problem




Login to post a comment
I have the exact same problem. I even reinstalled raptr trying to fix the problem. This is driving me nuts.

 

I just tried to update my driver to 16.1. I've downloaded three times, installed twice and rebooted after each install. The control center is giving me the same "update available" message as well, and it's driving me insane too. What the hell am I missing here?

@jabberbox7 - We've been aware that some users are having trouble with driver updates. We're still trying to get more information to find a trending issue about it. I have replied back to your ticket for logs. Thanks for letting us know though!