Start a new topic

Crimson 16.1 beta plays.tv not recording / not working at all

To make it work, is it too much to ask for? Tried it with 3 games, i don't have anymore installed right now. Auto recording is turned on. 

I mean raptr must be fed up with people coming here to complain all the time. I wonder how many people have this problem with shadowplay. -----Probably none. 

The last stable driver it worked with is non crimson 15.7.1.





Login to post a comment

Keep in mind that we are relying on a lot of side factors for the software to work properly. Video codecs, GPU's, Drivers, etc. People may not be having issues with Shadowplay because they are using Nvidia GPU's with Nvidia drivers. We actually don't get a lot of issues from Nvidia cards. 


While the issues may stem from the Crimson drivers, we don't make them. We have to rely on AMD to make changes to their drivers. I apologize that you are getting these issues, but we are aware of it and may be working on something to resolve it.

I happened to make a 1080@60 fps recording on AC Black Flag. Look at the recording, its flickering all over the place.  https://www.youtube.com/watch?v=58a8pC2SNlA&feature=youtu.be

Also, Verun, can you please explain to me why raptr/plays.tv auto closes games when they start up. This happens randomly from the day i started recording with them, which is a long time ago.

Please combine my posts into one if possible.

I figured out the problem, my fps counter, rivatuner statistics server (which is used in msi afterburner for display of information) when on screen display coordinate space setting is set to framebuffer mode, the recordings dont work, or they quit. Could you look into it?

Oddly enough I can't merge posts. Go figure.


Raptr and/or Plays.tv auto closing a game when it starts up isn't a feature. Sounds like a bug that is happening. 


As for the Rivatuner/MSI Afterburner issue, I am fairly positive that our engineering team is already aware of it. Not sure of any steps taken to remedy the issue yet though.

I made a recording with plays.tv (the problem was the problemetic fps overlay of either msi afterburner, or fraps), and once i'm done with the recording, and i exit the game, i cant watch the video or edit, or see the video in playstv even though it shows me that there is a recording.

I have to quit the application, and restart it, to make me reach the video. This is probably a bug?