Start a new topic

4K Resolution and Raptr - A Quick Fix.

Hey all, I was experiencing the issue several people have posted about regarding the Tiny UI in 4K UHD resolutions. After a quick google, I was able to find a nice fix, that will work with several programs. You want to change the Compatibility Settings, in the Applications EXE properties. (Right Click the Raptr Shortcut or EXE in windows, and click properties, there is a comparability Tab) From there, you can tick the check-box labeled "Disable display scaling on high DPI Settings" And as you can see bellow, it definitely resolved the issue for me: http://prntscr.com/9qtm67 Now this fix is in Windows 10, but should be the same in Windows 8. Earlier versions will likely have similar settings, so feel free to post a comment with the applicable setting for your system. Good Luck and Have Fun.

1 person has this problem




Login to post a comment