Start a new topic

I can't add Fallout 4 in Raptr

Hi, 
I want to record Fallout 4 gameplays with Raptr, but I can't add it! 
I tried automatical search for games, manually adding it, nothing works. It's not in the game list for adding manually either.

(http://image.noelshack.com/fichiers/2016/02/1453036010-screen-shot-01-17-16-at-02-06-pm.jpg)

Twice , the game was recorded for some reason I have no Idea why. It happened a few days ago but I'm playing more or less since the game was realeased. I have a 3 seconds and a 1 second video record. Now it doesn't record anymore and the game isn't in my library.

Another thing happens with The Witcher 3 : the game is in the library, but Raptr doesn't detect when I'm launching it. If I go in Raptr when the game is running, it is waiting for a game to be launched (I can click "launch game").

Can anyone help please?






Login to post a comment

Sounds like you could be having several different issues. Recording isn't necessarily tied to game detection, or even adding it to your Library. So it's odd that you're not getting recordings of it. 


Is Fallout 4 installed in the default Steam Location?

Are you using any heavy mods for it?


For Witcher 3, are you using the Steam or GOG version?

Fallout 4 is a no steam version (I installed it and then cracked it because I hate Steam). I have a very few mods : darker nights, full enhanced dialogues and one to make drity water from purified water. That's all.

Witcher 3 is a GOG version, it also have a few mods : 


The recording works fine with Evolve and Mad Max. You can note that with The Witcher 3, I could record my gameplay some time ago (in June).

Well unfortunately with Fallout 4, if it's a cracked version more than likely we won't be able to detect it properly. Although once again, that shouldn't necessarily stop it from recording, but it's hard to say how deep the crack changes things.


Witcher 3 is odd since it should be working as intended. You may want to try to see if Plays.tv allows you to record (incase it's some odd fluke). However, if you'd rather not try out Plays.tv, would you be able to create a ticket about this issue (so you can post logs) and then post the ticket number here?

What do you mean by useing Plays.tv? I think that's what I usually do, both of video capture options are turned on in Raptr. That's what I used to record Evolve gameplays that I put on YouTube, as well as the gameplay of The Witcher 3 and all the other times it worked.

Why isn't Fallout 4 in the game list to add it manually? If I place the game folders in the steamapps folder again, is it likely to detect it?

How do I create a ticket ?

I just found that I actually have a game record of Fallout from December 9th, which is 32 minutes long, 1080p with all my normal record settings. How the f*** did it work once and once only? I never changed anything in the game except adding the mods I mentioned. I didn't uninstal/reinstal/move folders etc...

What do you mean by using Plays.tv? - There is a standalone Plays.tv client that is a bit more updated than the Raptr/AMD Gaming Evolved client. Typically less bugs.


Why isn't Fallout 4 in the game list to add it manually? - We don't add Steam only games to the Manual Add List.


If I place the game folders in the steamapps folder again, is it likely to detect it? - No. It would still need registry entries for detection. 


How do I create a ticket? - You can either go to this link: LINK

Or if you're using the Plays.tv client, you can right-click the Taskbar icon and select Help > Feedback and input the information there. This method can also automatically upload all the logs that we need. 


How did it work once and once only? - Could be when you weren't using mods possibly?

Ooooooh, I didn't know that there was a plays.tv stanalone software.

I installed it and probably going to stick to this one since I only used Raptr for recording.

But it seems not to detect Fallout or The Witcher either.

It still works with Rainbow Six Siege which I just bought.

I created a ticket.

"How did it work once and once only? - Could be when you weren't using mods possibly?"

I don't think so because the video starts in the middle of a quest, plus there is only one, while I played hours without any mod when the game was released (almost one complete completion of the game).

@Lokion_ - I have responded to your ticket. Thanks for creating that!