Start a new topic
Solved

Can't Collect Bronze Medal Don't Brush Me Off

i already said the web page loads.


what don't you understand? you haven't emailed me back so i'm stuck with you closing threads after you assume i'm an idiot!


i know what to bloody do, but it wont work, now if you please, just agree i selected the lego game, it wont allow me and i can't log in once i use that link,

as you can clearly see, i'm logging in fine here, i can come and go easily, but once i use that link with any browser, i am no longer able to log in, it can't verify it's me,

i can't tell the computer it's wrong, otherwise i'd be breaking the law, your servers, for some reason, once i use that amd4u reward link, i can no longer log in, i told you,

i changed passwords, twice, i don't want to do it anymore in case i cause an alert on my account, i came here to ask for another method, i know blackbeard has power to lift warnings

or whatnot, so, if for some reason, i have one, and it's preventing me, then i'm sorry, but i'm not aware of one.


i seriously can't say this easier, i know what i'm doing, this is an odd issue, i didn't just try once and come here, i did any measure i could on my end in case

i did something that forced me to log out, upon doing my measures after a few hours of trying, i came here, the only thing that i can think of is the server which

for some reason, doesn't want me to select nor collect my game and or log in. the game "selection" is just pictures, please, don't brush me off again, that was very rude in the

assumption you was right blackbeard, you were not right, i've tried saying it before and you thought "trying new browsers" was going to help and that was it "solved".


no, so if you have any further guesses, i'm all ears, just please know i've done most common checks and tests, i like using my computer, i know a lot about it.





Comments to this discussion are now closed!
I actually responded to your ticket the day after receiving it.  Check your junk or spam folder in case you missed it.  I will respond within the ticket again, but it looks like you created two separate tickets, one which made the issue seem simpler than it was.  I'll merge the two and respond within the ticket to clear up any confusion.