Start a new topic
Solved

Raptr not recording Battlefield 4

Hey there, 


apparently today just a few hours back Raptr stopped recording Battlefield 4, Mantle or DirectX.

Other users seem to have the same problem, I looked around a bit, was there an update? 

I noticed that its not hooking to the game, usually there is an encoding server.exe running, this time nothing, even though in the hover it says Battlefield 4 is running.


I am using 16.1 Crimson Drivers but it worked with those before, just today it stopped working, I´ve already reinstalled and deleted the config file.


Other people had the same problem and posted it here:

http://raptr.com/alex954/news/56a26a952bfc4bfb74/why-wont-it-record-anymore-







Login to post a comment

We had to disable recording for Battlefield 4 at the moment due to a major issue we realized. However, it should be going back up soon. We apologize for the inconvenience.

Oh OK, thanks for the quick reply :) Is the issue BF4 related or something else? What timeframe would you guess until its back up?

It was specific to Battlefield 4 I believe that could crash the game depending on your hardware. However, we are releasing a new update that should resolve it. (It's possible it may have only affected Plays.tv client users). 


As for a timeframe, I don't exactly know but my guess would be...a couple hours from now? But we definitely won't wait the entire weekend with it disabled unless it absolutely needed it.

Alright thanks for the update, I might have had said issue, at least my game sometimes crashed when closing Raptr while it was open

Yep, I believe that is what was happening. It should be corrected now though.

It is still not working for me. I get in game and there is nothing that lets me record. I have tried to uninstall and reinstall with no success.

@stratosfear - I have responded to your ticket so we can get more information regarding what might be happening for you. 

Plays.TV still isnt recording any of My Origin Games including BF4 and Star Wars Battlefront, 

@mrfluckduck - Those should be recording without issues. Can you send in a ticket with logs after recreating the issue? It might be something as simple as not being able to detect it. 


To send logs you just right-click on the Plays.tv taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 

I just selected to Repair my Game to see if that would fix it and it did, Sorry for the Inconvenience.  

No inconvenience. Glad it's working for you now :-)

Hey Verun, sorry for abusing this post, but have you managed to take a look at my new posts? I still have issues with it

@blacgaming - No problem. I see two other forum posts from you. One regarding a Feature Request and another involving it freezing. I'll go back and address both though. Thanks for letting me know :-)