Start a new topic

Raptr not recoding Battlefield 4

Hi!


Out of the blue a couple of days ago Raptr stopped recording Battlefield 4. The HUD in the top left right corner is gone and the recording doesn't work.However it says "on" on both video capture and session video on Gaming Evolved.


1 person has this problem




Login to post a comment

We had disabled the recording for most of the day Friday (Jan 22nd). It should be back up and going now. However, if it's still not I can double check to make sure the fix went into place as it should have, or if it's a specific issue you might be having.

Hi!


It's still not working for me.

@big_filip - It should be enabled again on our end. Are you trying to use it in Mantle or DirectX?

I've tried both and neither work. 

That's odd. Could be the Error 22 issue (depending on your GPU). Have you created a ticket about this so we can get logs? It can help us confirm which issue you're having.

What's error 22? And how do you create a ticket?


Thanks

I have the same exact issue still

@big_filip - Error 22 is a general error meaning that our recorder is not able to initialize with OpenCL or DirectX. We believe it could be getting caused by the newest Crimson drivers. 


If you're using Raptr, you can make a ticket by going here: LINK


If you're using the Plays.tv stand-alone client, then you can right-click the taskbar icon and select Help > Feedback.


Hi!


Appreciate all your hard work helping me! I have now created a ticket but I'm sure I did something wrong because I can't see this helping you. Was I supposed to attach some files with logs or something?


Thanks

Filip



@big_filip - Raptr will hopefully be getting an update like Plays.tv stand-alone client soon where you can send everything we need with an easy check-box. (It kind of has that now, but it's an older system that doesn't work correctly).

Any update on this problem? :)

Nothing yet. It appears I have not received logs from you yet after I requested them on February 5th. Make sure to check ticket #25309. Let me know if you need more assistance.

Hi!


I totally missed that I was supposed to send my logs through the ticket. Sorry! Anyhow, the problem resolves itself when I went to settings in preferences and clicked "Enable in-game overlay". It should be noted that this is after a new drivers had been released.


Thanks for your help!


Filip

@big_filip - Sounds good, thanks for letting me know!