Start a new topic

Unable to record using Raptr

So just recently i decided to do some recordings of game footage but i cant. 


The Software encoding checkbox is grayed out and when i start a game i get a GVR error 22. 


I have set my raptr.cfg - iqs_index = 50 and stilll this doesnt work 

I have also disabled a check for beta drivers checkbox.... still no luck 


My highlight clips and session videos are all enabled but im still not able to record in-game (error 22 thing)


i dont know what else there is for me to do as i have an MSI R9 380 and a i3 4160 with 8GB of ram








Login to post a comment

We have noticed a large volume of users that have reported Error 22. From these users, we notice that they are using higher end AMD GPU's (more typically the 300 series of cards) and are using the Crimson Drivers. We are still actively working to see if we can find a resolution for this ASAP. 


We have a small work-around that might help some users, as long as you fit into the certain criteria. Otherwise, we'll have to wait for AMD to release new drivers to help solve this issue. 


Here is the criteria for the work-around:

  • Have Error 22 and be on Crimson Drivers 15.12 or higher.
  • Only will work if you have some games that will record, but others that give Error 22.
  • Only with cards that are Hardware-Encoding supported. 
  • No Crossfire Enabled.


Here is the instructions for the work-around:


Make sure the client isn't running and do the following:


1. Open an elevated command prompt. (Windows Key; type in CMD; right-click it and open as Administrator)

2. In command prompt window, type "notepad" and hit Enter key.

3. Type "force_hp = 1" (as-is and without the quotes) and hit Enter.

4. Save the file as "%ProgramFiles(X86)%\Raptr\gvr.ini"

5. Launch the Raptr client again.


The workaround works for Plays.tv client as well, just change step 4 as follows:


4. Save the file as "%ProgramFiles(X86)%\PlaysTV\gvr.ini"