Start a new topic

Can't seem to use GVR anymore nor is it recording at all

Hi not sure what's happened as it doesn't coincide with any specific changes but GVR doesn't show the overlay in the top left anymore and doesn't appear to record anything. Neither GVR nor normal recording. Things I've tried/checked; -latest AMD drivers. -restarted. -reinstalled. -tried disabling whilst in game and out. -tried booting raptr whilst in game and before game start. -disk space is more than enough. -changed various settings like hotkeys and recording quality. I'm stuck. Somewhat annoying as raptr is the only "GVR" capable one I know of for AMD and I'm not really interested in recording the whole time. Any ideas what else to try?

1 person has this problem




Login to post a comment

Which game, or games, are you unable to record?

Hello, I'm only playing rainbow six siege at the moment so only know for definite that one. However I have since installed the "plain" raptr rather than the AMD skinned one and it works fine. Not sure if there's any differences past aesthetics.

@Wasntafairfight - That's interesting, there really shouldn't be a difference between the 2. I can't seem to track it with our back-end tools, but does it state which version of Raptr you are using when you right-click the icon and select Help > About Raptr?

Try to reinstall Raptr (you can save your settings in %appdata%\Raptr\Raptr.cfg and copy it back after installing Raptr again) and check GVR after installing raptr.

I have mentioned, that in some games GVR and overlay works once - only at 1st Raptr launch.


http://support.raptr.com/support/tickets/25903

@deadlymercury - Thanks for making the ticket. I'll have QA check on that to see what the cause might be. I do know that "IL-2 Sturmovik: BoS" does not have in-game overlay enabled, while Rise of Flight (depending on which version you have) is enabled.