Start a new topic

Unable to Record, No Error Shown

Hello,


I am currently unable to record video. I did search the forums, but was not able to find others having the exact issue I was having. I can enable Recording and Twitch streaming. However, no overlay is displayed in-game. The auto session record does not work. When I attempt to use the hotkeys assigned to manually start/stop recording, manually enable/disable recording, and record a highlight, nothing happens. I am not receiving an error message. I am able to change the video directories.


I am using the latest version of both the AMD crimson graphics driver and the Raptr client. I have tried going to the config file and renaming it old_config. I have tried going to the config file and changing the value for "iqs_index = 13" to 50 with no luck.


I am not able to enable software encoding. I am able to record using DxTory, but I prefer the video provided by the Raptr client.


Any help you can give would be greatly appreciated. My system details are below.


Windows 10 64-bit

AMD-8350

GIGABYTE GA-990FXA-UD5

AMD R9-290x

Corsair Vengeance Pro Series 32GB

Toshiba 3TB Hard Drive

Toshiba 1.5TB Hard Drive

Crucial MX100 256 GB - Operating System Disk






Login to post a comment

Well you should definitely be meeting hardware requirements. Could be something more detailed. Would you be able to create a ticket so that you can upload your Raptr Logs + LTC folder? After you create it, post the 5-digit ticket number here so I can grab it. Thanks!