Start a new topic

raptr does not want to open

Hi, everyone me and my friends raptr does not want to open or work plz help i need my rec back   





Login to post a comment

@ghost_2 - Have you tried reinstalling the client after restarting your PC?

yes, it's weird because me and my friends stop working almost on the same day about 2 days ago >> was there a update ?

  

Not 3 days ago. We definitely didn't push out an update on Sunday. Do you and your friend have any similarities when it comes to other software? You could also try elevating the client in Administrator and see if that helps. Make sure to close any previous versions of it by killing the processes in Task Manager as well.

I'm having the same error. Yesterday I restarted my PC and it worked after a few attempts, but today it didn't. So I reinstalled it and mad it run as administrator but sadly nothing has changed...

@JarHead872 - Does it give an error, or does it just not open?

It starts up in the background, like I can see it running it in the task manager, processors, but i have no way to actually open it. When I try it again, it tells me its already running and i must close it and try again... Help?


Screenshot : https://gyazo.com/d9bb2828771c32b56e075a416613f3df

@JarHead872 - There aren't really anything that we can get that would explain why it's not working. The things we recommend when installation is not working are:

  • Check antivirus/firewall to make sure it's not preventing it.
  • Open the installer or client in Administrator
  • Verify that it's not running in some kind of compatibility mode. 
  • If it's a reinstall, try deleting all remnants of the client beforehand. 
  • Re-download the install.exe for the re-installation. 
Other than that, you may need to find what is causing this issue since we cannot recreate this. Sorry for the inconvenience.