Start a new topic

New update has completely ruined the program

The new update has completely ruined the program. Ive been using raptr for basically 2 years, thoroughly enjoyed it for the majority of the time apart from the continuous crashing; however, the new update has made it unbearable to use. Ive lost all of my old recordings due to plays.tv taking place. I cant modify my settings because most of the buttons are locked. I cant even watch one simple video because the app plays.tv is so ridiculously bad that i cant even load up any session videos or even create any video for that matter (its not my computer specs becuase other programs can complete the necessary tasks easily). All i want is for an older version of raptr to be linked to me so i can download it and continue on using raptr. I want to stay loyal to raptr but with this abomination i dont see how i can? Ask yourself this; if ive lost nearly everything, and i cant create any more, whats the point in using the program? If nothing proceeds from this and there is no fix/update, there will surely be a very negative review incoming for the program. 



(I will link a screenshot of what saved clips look like these days...)





Login to post a comment

Unfortunately, there is no easy method to keep an older version of Raptr. However, I do have questions in regards to your issues.

  • How did you lose all your recordings? Plays.tv may have changed the default save location for itself, but it does not delete older videos from Raptr. Did you check inside the Windows folders?
  • Which buttons are locked? Recording should work exactly the same as with Raptr.
  • When you say it can't load up a session video, is that trying to upload an older session video, or just record it?
  • Do the saved clips actually play? Is it only the thumbnail that is black? Are those saved clips from previous recordings in Raptr?
I apologize that it's not working smoothly for you, but I'm fairly positive we can get it running just as Raptr did in the past.

The new update came to my computer tuday. So what to say.... Complete disaster!

First it could not be installed because the program was running. Well ok. Ended the task and stuff, than tried to start up the update via opening raptr. Well it opened and asked if it can modify storage to install the update ( of course... windows things...)

Than again. Could not start update because the program is running....

Well enough. I uninstalled the program than tried to reinstall via downloading it again. Than another message came up: Program could no be installed because it is allready installed on your device. WHAT? 

So I went in to the appdata\roaming section and looked for some raptr reamins. I found soume, like game collection and game settings. So I was about to delete them when it said: Files could not be deleted, because opened in raptr.exe..... Again WHAT THE HELL?? I have deleted the program and it says it is opened!.... HOW THE HELL RAPTR? 

Why did you just fuck up a good program?????

And how on earth can I fix this kind of shit????

Hello, thanks for the reply.


Firstly, most of my older videos are stored in my windows "video" folder but thats it, i cant access them any other way (from my knowledge) or i cant actually use them/upload anything to plays.tv. When i load up playstv from the raptr application, my previous sessions are stored on there; however, when i click on a session, it takes about 5 minutes to load up and then only plays audio with a black screen. Sometimes it would just freeze frame on the first image that appears when the session is loaded. I have tried to create clips from the sessions just to see if it would then play the correct visual and audio game play, but the audio is from a different section of the game play and the visual game play is simply a black screen and never actually loads. So yes the clips play but not correctly. Both the thumbnail and the actual clip are black screened. None of my previously recorded clips have been saved from raptr, onto the plays.tv program, it only has new recordings from a maximum of a week ago. I have reinstalled the program and the recoding settings now allow me to adjust to my preferences. But before i did this, all the buttons apart from a couple where greyed out and didn't give me access and full control.


In this second screenshot, i have outlined what the main problems are. The gameplay shows the first image from when i loaded up the game, which as circled, was at 8:21pm; but the gameplay audio is playing from 01:15:18 through the game. The session thumbnail always stays black as well. 


Thank you for the reply, i hope to get the program working regularly like in the past.  


@budaik - We're currently looking into the issue where users are unable to install the new version, or any other changes due to it saying that's running already. We apologize for this bug and we'll do what we can to resolve it. 

@AnalRenovator - Very interesting. Was the video that was in the screenshot recorded from Raptr or Plays.tv? I would assume Plays.tv since it has the bookmarking feature enabled inside of it. Although it's very odd that it's doing that and definitely is not intended, nor is it something that we can see on our end. I may need you to make a ticket so we can get logs and investigate what is happening. However, maybe you can answer some of these questions before we dive right in:

  • Were you playing in a Ranked Game, Custom Game, etc?
  • What is your video card that you're using? Are you on a laptop with dual GPU?
  • What is your CPU?
  • Do you notice any slow-down when recording?


Also, have you tried using the Find Folder feature to see if it will sync better with your Raptr videos?