Start a new topic

WIndows 10 installing error

Whenever I try installing Raptr on my computer, it shows me an error, which says "Windows cannot find 'C:Program Files (x86)\Raptr\raptrstub.exe'. Make sure you type the name correctly, then try again.". 


The odd thing is, when I look for it in my files, it is there, and when I click it, the same error occurs. I tried restarting my computer and everything. The client just will not install once this happens. I really like it, but I cannot use it. 





Login to post a comment

Are you trying to update Raptr, or install a fresh copy of it?

You may want to try running the installer as Administrator. 

Additionally, have you tried deleting the raptrstub.exe and trying again?

First, I tried to upate, which did not work. Then I uninstalled and reinstalled, which did not work. I dont think I tried only deleting raptrstub I believe, but I have removed it through uninstalljng.

I originally tried updating raptr, but it did not work. I could not even open it after going to windows 10. After that, I uninstalled and tried reinstalling it. Whenever I use the installer, it installs midway, then the error comes up. I ran it as administrator as well, with no success. I tried deleting the raptrstub.exe and the error still shows up.

Checked anything like Firewall or Antivirus?

wow it has been awhile since i went to this thread. Nothing seems to be blocking the installation of raptr. It just always opens this error and the firewall and antivirus do not detect it as an issue.

That is very odd still. Do you have a screenshot of it? I don't think we've run across this recently. Have you tried re-downloading the installer?

I have downloaded the installer several times, but it always makes the same error. I apologize for opening this thread long after I made it, but this is what it looks like.

EeNZsJdL94FHarHVmSlZ0Rr5Lpty17g1kQ.png

So it seems like the few amount of users that have reported this were able to fix it by uninstalling Raptr and deleting all subfolders and left over files both in the main directory and the appdata folder. After doing that, it was able to install normally. 


Additionally, what Operating System are you using?

I have tried to delete all the files related to raptr. I will try that again. I am currently running on Windows 10

I just tried uninstalling Raptr, and I checked for any excess subfolders. Are there any specific places to check, because i have not seen anything in the Appdata or main folder. The same error continues to appear when I try to install Raptr.