Start a new topic

Highlight function was changed so that it just creates a bookmark instead of saving a separate clip?

I recently updated my gaming evolved client and now it seems that you guys require me to store the whole entire session video on my computer, with a bookmark of the small clip i want, and I have to upload that to play.tv, in order to preserve just that small clip that I wanted?  Also, if I start creating a clip on one of my session videos but decide I don't want to, is there no way to delete the yellow clip indicator from the video timeline? To make it look like I never started creating a clip on that session video? I know there is some filter thing I could use to make it disappear but that's not actually removing it, it's just hiding it until I check the box to make it appear again. Any help would be appreciated, thank you 


1 person has this problem




Login to post a comment

No problem. The issue might be coming across because there was a slight change to the Hotkeys in Plays.tv as opposed to Raptr's old recording method. 


By default, instead of Ctrl+F2 being used for Saving a Highlight, it's now used for placing a Bookmark. Ctrl+F3 is what saves a Highlight now. You are welcome to change this in the Plays.tv Preferences under Hotkeys though. 


If you're not interested in it recording your entire session or saving bookmarks, you can disable "My Session Video" in the Preferences as well:

As long as "Video Capture" is still enabled, you should be able to continue Manual Recording and Saving Highlights like before.


Hi Verun, 
With the update when I hit control f2 for the bookmark the client tells me it has placed one but after the session it does not show up.

thanks

Is it only happening in one game, or all games?

Are you using Windows 7?

Would it be possible to show me a screenshot?

Same problem.  Worked fine before updated client.  Session Video works but Video Capture does not even when both enabled.  Disable Session and enable Video Capture and still nothing.  If Session Video is disabled Ctrl+F2 gives msg that Session Video is not enabled (as it should).  Ctrl+F3 does nothing at all.  I've tried changing the shortcut to different keys and no success.  I've tried 3 games and none of them work for grabbing 30 sec clips.  

@HurrayItsRaining - I've gone ahead and replied to you in your ticket.