Start a new topic
Solved

Plays.TV doesn't open since update.

Since switching to the Plays.TV integration for GVR I'm unable to record. Raptr says it's disabled, I click it and it doesn't load.


I've enabled it in system tray and it doesn't appear, I've also tried manually launching via the executables found here: C:\Program Files (x86)\Raptr Inc\PlaysTV


The service is running but the program does not. I've used Revo Uninstaller to re-install several times and used DDU Driver Removal to clear anything AMD related.


It's a no go.


2 people have this problem




Login to post a comment

Does it ever state that the client is already running?

Have you tried opening in Administrator mode?

same.

It did state that the client was already running if I spammed it from within AMD Gaming Evolved.


I done a full remove of AMD Gaming Evolved and installed Plays.TV alone and run it with administration rights. It works now for the most part (it only works on CSGO 10% of the time). I'll have a play around with it, it doesn't work if Raptr is installed though for whatever reason.

@Kashinoda - That's very odd since they are meant to work in unison together. Have you created a ticket about this issue? I'd be interested to see if there was any back-end errors happening. 

@Verun, I solved it by using a workaround. I also solved a few other issues that I stumbled across. A few other users have reported these issues too without a solution, I dunno if I should submit a ticket with all the info? Either way I've pasted it all below. I also posted it on the Plays.TV forum but it hasn't been authorised yet.I'm not sure if you could sticky this somewhere or whatever.


Error 1: I've installed AMD Gaming Evolved/Raptr and Plays.TV doesn't load.

1) Uninstall both AMD Gaming Evolved/Raptr and Plays.TV from your computer

2) Download and install the Plays.TV client separately from here http://plays.tv/

3) Open to make sure it's working

4) Download AMD Gaming Evolved/Raptr from http://raptr.com/ and install

Troubleshooting Plays.TV problems.

1) First of all open the settings by clicking the cog in the top right corner and goto the 'In-Game' tab, make sure none of the 'Hide' options are ticked. This way we'll get clearer indications of what's going on in game.

2) In the general tab make sure both 'My Session Video' and 'Video Capture' are turned on for now.

3) Boot up a game of your choosing

Error 2: I get no overlay in game at all.

Solution: This is most likely caused by lack of administration rights (might be specific to Windows 8.1). To solve this:

1) Close the Plays.TV client

2) Right click the Plays.TV shortcut and select the 'Compatibility' tab

3) Select 'Run this program as an administrator'

4) Open the Plays.TV client and try again

Error 3: You receive the message "Record error. Alt+tab out of the game for more information"

Solution: This is most likely caused due to a permissions issue with the default folder. (i.e C:\Users\Peter\Videos). There are two solutions to this:

1) Change the permissions for the default video folder.

- Locate the PlaysTV folder, it should be in your default Videos folder (i.e C:\Users\Peter\Videos\PlaysTV)

- Right-Click the folder and select 'Properties'

- Click the 'Security' tab, highlight 'Everyone' then hit 'Edit'

- Tick the 'Full Control' box then click okay.

OR

2) Create a new folder elsewhere

- Open up one of your hard drives in Windows Explorer, create a new folder (i.e C:\Recordings)

- In your Plays.TV settings goto 'Folders' and under 'Game Video Recordings Directory' locate the folder you just created.

Error 4: I play CSGO or League of Legends, I have 'My session Video' turned OFF and 'Video Capture' turned ON, when I load my game up I get no overlay at all.

Solution: Video Capture is actually working, but I believe there is a bug due to the CSGO/LoL integration that Plays.TV has. So unless 'My Session Video' is turned on then you won't see an overlay. You can either:

- Turn 'My Session Video' ON, if you're worried about space just set it to the lowest amount

OR

- Continue without the overlay. Try the hotkeys (CTRL+F3 by default), it should still save your recordings.