Start a new topic

Highlight doesnt work

hey,

I discovered this raptr a few months ago. It worked quite well, i was able to press the hotkey ingame (Battlefield 3) and raptr saved the last 30 seconds. Since a update where plays.tv was integrated it doesnt work anymore. Raptr (or plays.tv idk) offers me to save highlight but when i press the hotkey nothing happens. And yes, i tried to change hotkeys. Even uninstalled and reinstalled raptr and plays.tv. Unsuccessful ...

I found some "fixes" here, but nothing did work for me. Session-recording does work however but this is very uncomfortable for me to use since my diskspace is smaller than needed to save a session.

Sorry for bad english ^^





Login to post a comment

Let's see if we can't figure out what the issue is. 

We'll try some easy stuff first:

  • Have you tried reinstalling your video drivers?
  • What did you change the Hotkey to?
  • Do you have "Video Capture" enabled?
Let me know the results.


It same thing happen with me, hotkeys for highlights doesn't work, if i change folder for save video. So if im after install raptr don't change folder, can save video only on Disk C, is not comfortable :(

 

@wannoa - Never seen this issue. Might be related to HDD space though.

Would you be able to send in a ticket + logs about this?

To send logs you just right-click on the Plays.tv taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it.