Start a new topic

Elevation Proxy has stopped working pop up loop

 After installing the New Radon Drivers 16.5.2, I get 2 pop ups windows "Elevation Proxy has stopped working".


One for AMD gaming evolved and Plays TV ( found this out only after uninstalling each which removed the pop up window).


I've tried reinstalling the application, only bring back these 2 pop ups windows.


So far the only solution is to have AMD gaming evolved and Plays TV uninstalled.


Just wondering if knows how to fix this.


Cheers


17 people have this problem




Login to post a comment


I have the same problem, reinstalling does not help

Can you check to see if either Plays.tv or Raptr exe is being set into some kind of Compatibility mode?


Additionally, you may want to check Windows Update Services to see if Plays.tv or Raptr is allowed. 

Let me know if you need more assistance in doing these steps, or whether it worked or not.

New version AMD driver Crimson Edition 16.5.2.1 Hotfix (16.05.2016)  the problem still

In Event viewer, the application came up as an error, the two files Plays_ep64.exe and raptr_ep64.exe.
Files are in these locations
C:\Program Files (x86)\Raptr Inc\PlaysTV
C:\Program Files (x86)\Raptr Inc\Raptr

sample Event information
Faulting application name: raptr_ep64.exe, version: 1.0.0.1, time stamp: 0x571ff433
Faulting module name: amdxc64.dll, version: 8.18.10.123, time stamp: 0x573260c9
Exception code: 0xc000001d
Fault offset: 0x0000000000016f0e
Faulting process ID: 0x28e4
Faulting application start time: 0x01d1afce75f81032
Faulting application path: C:\PROGRA~2\RAPTRI~1\Raptr\raptr_ep64.exe
Faulting module path: C:\Windows\SYSTEM32\amdxc64.dll
Report ID: f954ea04-b540-442a-80e7-939ed2dfe626
Faulting package full name:
Faulting package-relative application ID:

I just renamed these two files to Plays_ep64.exeold and raptr_ep64.exeold, and started the rapt program again, now i get get no pop up.
I don't know if this is a fix or what the long term effect will be but I get no pop ups now and so far the programs seem to be running.

 

@gortys - More than likely there was a corruption happening with those particular files and essentially getting rid of them (e.g. Renaming them) allowed the client to create new ones instead of trying to read the current ones. Thanks for the solution though; I appreciate it!

Thank you gortys!

 

@gortys Thank you!

Gortys' fix worked for me too.

Gortys YOU ARE A GOD lmao

Renaming files caused for me another problem. Program stopped tracking time and awarding me with points.

 gannicusdraven


This is not a fix, its just a temporary solution until they fix the conflict this program has with the new drivers.


You only have a few options

1. uninstall the program

2. Go back to an older driver (16.1.1 were my last drivers).

3. keep the on top pop ups, which might be ok if you have two monitors, to move them.

4. my solution and wait for the developers fix it.


Cheers


HI  gannicusdraven


Just letting you know that I do get RP points for playing games.

the fix is so simple , it hurts..

1 ) check this problem here https://github.com/coapp-deprecated/coapp/issues/57

2 ) to fix : run playstv.exe as adminstrator

 Hi experttroll


How do you run the script, I tried running it as a ".vbs" file and it did not work.

Does this work for Windows 10 users?


Thanks for your help.


cheers