Start a new topic

AMD GVR Problem

Okay, first on the latest update, the gaming evolved app does not contain any settings of the GVR feature anymore. I now need to run the Plays.tv to be able to at least open the recording settings. Worst, plays.tv won't run at all after updating. I need to uninstall and reinstall plays.tv manually from the website. After all of that, Plays.tv won't record anything and will not shows any overlay on anygame if were not launched from raptr's library. 

However I do found this video in youtube (https://www.youtube.com/watch?v=LmdKW3Ie9wo), which the guy fixes the problem by runing OBS while running plays.tv. Tried it. Voila it works, I don't know how and why, it suddenly works every i run OBS with plays.tv. I think there's something broken with plays.tv game detection features. the OBS only needs to be run, does not do anything.




As you can see there are no plays.tv recording settings anymore.



I uses R9 270x, and months ago when I last opened raptr, the GVR works fine with every game, the features was clear in Raptr. it says video recorder, what the hotkeys are what the settings. Now it doesnt, the raptr does not even says anything about recording, only Video. What does that supposed to mean?


I mean this is annoying, AMD installed control center and crimson, but to record it uses a 3rd party recording software, which uses another 3rd party software. I know it can be done by opening Plays.tv manually without raptr, but by default, plays tv only can recognize game inside the raptr library which most of the time does not detect all games out there.








Login to post a comment

Hi there geraldi2,


This changed has actually been around for several months now, but I'll do my best to explain why changes were made.

AMD Gaming Evolved/Raptr is now primarily used for Game Tracking, Optimization & Twitch Streaming.

Plays.tv is now used solely for recording. Plays.tv is also developed by Raptr.


We separated the recording to streamline the updating process for features. Instead of having to update the code for 3 clients for a change to recording, now it is only 1. 


The in-game overlay has been removed as well, although that was not in conjunction with splitting the recorder from AMD Gaming Evolved.


However, the issue you mention where it can only record games in the Raptr Library is not the intended effect. More than likely Raptr is detecting the games that it can, and so is Plays.tv. For games it's unable to detect, it's having trouble recording and sometimes times out. If there were changes to the boot drive, or where the game was installed without having reinstalled it, it could have issues with where the registry states the game is installed.


The other problem mentioning OBS is a very odd one and it's only been the case for a very small number of users. We've been unable to recreate it so it's been difficult to figure out why it's the case. If you'd like to assist us in trying to solve it, we would greatly appreciate it.


Overall, if you'd like more assistance, I'd recommend creating a support ticket with logs attached so we can look deeper into why it's not recording for you. 


To send logs you just right-click on the Plays.tv taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it


Let me know if you have any questions, concerns or feedback!