Start a new topic

Raptr / Plays.tv freezing on startup


Hi Verun,

has there been any update on this thread? http://support.raptr.com/support/discussions/topics/5000025153


I started getting this issue since Raptr and Plays.tv got seperated, what happens is, either I Raptr or Plays.tv (in rare cases both) freeze when my PC boots up and all I can do is end the process and restart, after that it works fine up until the next reboot.

Another issue I am facing is that whenever I boot up my game and its loading, it freezes for a few seconds (possibly the hooking of plays.tv) before it unfreezes again.

Some tips as to what I could try?





Login to post a comment

Probably would have to create a ticket about the issue with logs attached. Small freezes like that can be things like hiccups in the encoding process, and can sometimes just be a factor of something involving your PC's hardware or software. But I can still look into it.


To send logs you just right-click on the Plays.tv taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 

I have submitted the logs now, unfortunately I had more issues occur in the past days too, almost every recording I make now freezes each 3-5 seconds, like a small lag, while the game is perfectly fine. I checked with my editing software, and those frames are actually missing, so it skips a few frames each 3-5 secs. I tried another recording drive and temporary one too, no change. I have reinstalled it today (I hope that didn´t void the logs) and I will see if that changed it, since I doesn´t happen all the time.