Start a new topic

Raptr not installing properly for no reason after re-installing Windows.

 Hi. I recently re-installed Windows and spent over 5 fucking hours re-installing everything.

Now, everything works pretty much well, except for Raptr. I've tried to remove everything regarding AMD, Raptr and "Plays.TV" and re-installing, but every fucking time it throws this error (see included image) twice and refuses to start Raptr. AMD Gaming Evolved does show as running in system tray, including AMD Crimson, drivers seem to work fine, but the recorder is not working........

Wtf is this? Thanks..





Login to post a comment

Can you please try to install the x86 version of the 2015 VC++ Redist and see if it fixes the problem? https://www.microsoft.com/en-us/download/details.aspx?id=48145

Hi, thanks for replying.

I repaired the installation of x86 Visual C++ 2015, and the installation succeeded. But when I launch a game, it doesn't start up, nor am I able to record anything.
The main reason why I'm using Raptr/GamingEvolved/PlaysTV, is for shadow recording A.K.A recording a highlight. Before it worked decently (tabbing for more than 60 seconds crashed the software tho...), but after re-installing Windows it just doesn't work.

 

Can you try doing a sfc /scannow command to verify system files, and let us know what it comes back with?


Here is instructions on how to do that: https://support.microsoft.com/en-us/kb/929833


(Note: We're aware that this is a problem for some users, but doesn't appear to be happening to everyone. We're working hard to find the root cause so we can fix it. We appreciate any help you can provide.)

 Alright, the report is included in a text file.

I hope this will be fixed, can't record pretty much anything worth a video if I have to keep a recorder on 24/7... Affects skills and fills HDD in 1 game session lmfao.

The scan did not find any errors, but here's the log anyway.

"Beginning system scan.  This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection did not find any integrity violations."


CBS.log
951 KB

Thanks for sending that in and checking that!

Is it safe to assume you're able to run your games just fine?

If so, which games are you playing?

 Yes, games and software are all running fine, apart from Raptr. I installed another recorder software "Bandicam", and it seems to be working just fine...

Mainly, I only play San Andreas Multiplayer, but I also tried GTA V and Watch_Dogs to test. They all run just fine.