Start a new topic

Desktop client won't connect

After rebooting my machine (nothing changed) the desktop client no longer wants to connect.


3 people like this idea




Login to post a comment

Same Problem here, DE Telekom VDSL 50MBit/s some days connect, some days not. :/

I found here a solution that helped me same prop.

I over installed new downloaded client.

close client.

then deletet in %appdata%/raptr the raptr.cfg file.

started client.

login going on :)

ROB1337,


I have tried that several times now.  Same result.  I can get the program to load after several tries HOWEVER, the chat program remains OFFLINE and in a perpetual Connecting / Retrying circle.  I have attached the Login Screen error message (Raptr Screens 1.jpg) and one when I finally get "logged in" (raptr screens 2.jpg).  The funny thing is that I can get to the web client and this support page WITHOUT issue.


If you look at Screens 2, you will notice that the Drivers say it is unable to get auto driver updates for my card.  This is funny because it is an nVidia GT1050.  Games cant be found YET they show up in my library.  BTW, this shows up on my OLD video card which I know beyond a doubt that these worked.  Also, from my first posting, I have installed this on 3 different computers (2 at home and 1 at my work) with 2 different ISPs (AT&T Gigabit at Home and Spectrum Business at work).  Same issues.

I have not been able to connect for 2 weeks now.  :(


Nope. It still doesn't want to connect. And none of the community suggested solutions is helping. Still won't connect.

I started today and again no connection, so I close client and delete raptr.cfg again. Started Client and no reaction on login screen, no message, so I look in option and deactivated the Hardware check and Game optimization and he logged automatically. 樂 But I don't show if I am online. The raptr.log show the same errors, And yet loading profile pic etc. Try it same and post your results.
same problem since 1 week (right now the login is working but app cant detect any playtime). Im afraid i will read something bad soon

 

Under %appdata%/raptr/raptr_im.log are this error messages:


2017/07/28 00:01:37: (7620) DEBUG: Dummy-2: PurpleBaseRpc::sendMessage(): Sending callback: signed-off: {'account': 'prpl-jabber|rob1337@raptr.com'}

2017/07/28 00:02:20: (7620) DEBUG: Dummy-2: PurpleServer::receiveMessage(): func="login", account="prpl-jabber|rob1337@raptr.com"

2017/07/28 00:02:20: (7620) INFO: Dummy-2: PyPurple::login(): account=prpl-jabber|rob1337@raptr.com, server=xmpp-server2.raptr.com

2017/07/28 00:02:20: (7620) DEBUG: Dummy-2: PurpleBaseRpc::sendMessage(): Sending callback: signing-on: {'account': 'prpl-jabber|rob1337@raptr.com'}

2017/07/28 00:02:20: (7620) DEBUG: Dummy-2: PurpleBaseRpc::sendMessage(): Sending callback: connection-error: {'account': 'prpl-jabber|rob1337@raptr.com', 'error': 'Unable to connect'}

2017/07/28 00:02:20: (7620) DEBUG: Dummy-2: PurpleBaseRpc::sendMessage(): Sending callback: signing-off: {'account': 'prpl-jabber|rob1337@raptr.com'}

2017/07/28 00:02:20: (7620) DEBUG: Dummy-2: PurpleBaseRpc::sendMessage(): Sending callback: signed-off: {'account': 'prpl-jabber|rob1337@raptr.com'}


That possible to login to client, but not to chat system, and this block login to client, when i start raptr as Administrator the client show up, but my last game logging is:  Last Played 1 day ago. 

Thats correct. and is Logging bei Favorite Game.

I can't even log in to change options so I'm not sure how I'm supposed to do that, and deleting the config file does nothing and just gets recreated when I run the client.

Same issue here.

Nothing changed on my Pc's or my ESP!

Client hasn't been able to log in for past 2 weeks or so here either; but just manually downloaded the program via raptr website and installed (or updated as the case may be) and the client now allows me to log in

 

 The only way that I can get it to work is uninstall, restart pc, reinstall, restart pc. I should NOT have to go through this to get the program to work.

No ability to connect is starting to annoy me... It sees all my games, launches all my games, does not track ANY games, and will not connect at all. Tried all posted connections even logged in to the website. Nothing... And I just downloaded it yesterday. Verified account and everything.

,problem has to lay with the program itself.as so many have gone through the board trying to get a fix,oh bring back my xfire lol

suddenly its working again ???  what crack rocks are the devs smoking 

I called it. Raptr is shutting down September 30th.
http://about.raptr.com/goodbye-raptr/