Start a new topic
Solved

Latest update (v4.2.2) cause Raptr to quit after a few seonds

As title says Raptr no longer stay running.


3 people have this problem




Login to post a comment
I also have this problem after the automatic update.
I'm running WinXP. I did see and install this from a raptr tech response: rapter-4.2.2-r89964-release.exe but no go. It didn't change anything.
I've uninstalled raptr app. and reinstalled it but no help. It still quickly closes upon trying to open it. And in the login it shows someone elses info and password,
not mine. And the login screen doesn't stay for me to type my info.
I can go to the online site here and login with no problem, just not the app for the computer. What's up Raptr?
There's obviously a problem with the latest update from yesterday!

 

Another update and its still just quitting after a couple of seconds...

 

Same here !

What I did notice, and I can't remember how to get back to the page, (my online profile settings maybe?) is that it showed my old graphics card (a 6670 I think) and not my current one, a Radeon R7 265. Now I believe I read that Raptr won't run on these other cards.
If that's the case, how does one get Rapr to recognize or in this case, re-recognize my current card?
And if AMD is working on this problem it would be nice to get a note stating that they are.  

 

 We're going to be releasing a small update to hopefully address these crashing issues. 

Hang in there!  I'll let you know when it's out.

Okay folks, We've pushed out version 4.2.4 be sure to give it a try!

Holy crap, it actually works ! Thanks Burn, really appreciated :D !

http://i.imgur.com/bnhj3.gif

 

4.2.4 fixed it for me. Thank you!

 

 

Thanks so much Burn! I'm back in business here in northern California with that update. And thanks for being prompt with correcting the problem.

Glad to hear it!

 New update same problem please help. Just shuts down after few seconds.

Yep same here, just refuses to work at all.

 Same problem here! I just downloaded the client. But when it launches, there is a random username and filled in password, with auto-login enabled. The login screen is viewable for a couple of seconds and then is gone. If I hover with my mouse-pointer over the Raptr icon in the task bar, it vanishes.


Tried redownloading and reinstalling but that didn't helped. Using Windows 7 Ultimate x64.


Guess I'll have to go use Evolve then, now Xfire is down too.. :/