Start a new topic
Solved

GVR HUD Not Showing.

Ever since a few updates ago, the GVR stopped showing the HUD for me in which it had hotkeys, time and recording status information.

Now I press the hotkey and I have no idea if it worked or not, don't know if I'm recording and for how long. Any idea what this is? I used to have Raptr ingame overlay off and it still shows so I don't think that's the issue.


Thanks.





Comments to this discussion are now closed!

 Can you right click on the AMD icon in the system tray and select preferences and then GVR?

You should see something like this:

Is 'Enable software encoding' greyed out like it is on mine?


Indeed it is. Same as yours.

Are you enabling it when the game starts?
What game(s) is this happening in?

 

GVR and Replay are ON. If I press the hotkeys it will record assuming it works with that game. However, it doesn't show the HUD at all. So no game in particular works. I simply don't get one and even if I had GVR and Replay OFF it should still show me the HUD indicating that these are OFF, with their respective hotkeys to enable each of them.

 

What game(s) is this happening in?

Any game I play. That includes titles such as Call of Duty: Advanced Warfare, DotA 2, Counter-Strike: Global Offensive, Borderlands: The Pre-Sequel, DayZ, Skyrim and so on. Battlefield and Transistor never even recorded regardless.

Would you be able to recreate the issue where the HUD is not appearing when attempting to record and then send us logs? We may be able to find why it's not appearing. This isn't a common issue we're seeing so it would be interesting to see what could be causing it.


To send to your log files:

1) Open the Raptr client

2) Right click on the Raptr icon in the system tray

3) Click on Help, then Feedback.

4) In the window that appears, check the box at the bottom (Send log file).

5) In the text box, please either describe the issue or paste the forum post for your issue.

6) Hit send.

7) Post back here when you have sent your logs.

(Note: Make sure that you quit out of any game you are in before you send in your logs.) 

Done. I even hit record and it did as when I closed the game it showed me the clips. Thing is, still no HUD as expected. Logs have been sent and description is this forum post link.

Quick question: You mentioned it's not giving you any indication of recording. However, is it recording? Does it save a file at all?

Correct. The file is there and all (for the games the GVR works with at least, example BF4 seems to work for other people but it doesn't for me and some others), it's just that it is a bit infuriating that sometimes I don't know if I'm really recording or not and for how long.

 Do you have a laptop?  Or is this a desktop machine?

Is there an onboard video option?  (Like could you plug your monitor directly into your mobo?)

Desktop Setup. SPECS: i5 4670k Quad Core (3.8GHz) 8Gb (2x4Gb at 1600MHz) R9 280X (3Gb) 60Gb SSD + 1Tb HDD 750w (Semi-Modular) Windows 8.1 Motherboard allows video input but I am currently using my GPU for video so nothing is plugged to the motherboard for video.

 Okay, sometimes, when there is onboard video support, we can do some strange things.  But the fact that the hud isn't displaying that's a little strange.

First, I'd like you to disable Raptr in-game support on a game you're trying to record. 


Disabling in-game support, only stops the normal in-game functions not the GVR.  The GVR has it's own basic hud that should display, in the upper left corner. 

Can you tell me if that displays?

Yeah it is weird because the on-board video is completely disabled so it shouldn't even be found by the software. And sorry, perhaps I should've mentioned that I always have Raptr in game overlay turned off. So yeah it does record and the HUD is nowhere to be seen. What I might do tomorrow is unusual gaming evolved, delete its core folder, delete registry files and install again see if that helps but if you have anything else in mind that be nice. I'm assuming that sending the logs didn't help?