Start a new topic

Game DVR disabled

When attempting to enable the Replay and Record functions within the Gaming Evolved app, it tells me that my system (R7 250, FX 4300) is not supported at this time. I could have sworn that it was just before the latest Gaming Evolved patch, though. It seems like it isn't just me having this issue, either: see here and here.





Login to post a comment
Can you first try the following:
Right click the AMD icon in your system tray open the preferences menu.
From the options on the left, click "GVR"
Then check "Enable Software Encoding"
Click okay and then right click on the icon in the system tray again and exit, then restart the client.

If that doesn't work, try this:

Close Raptr

Press the windows key +r then type %appdata%\Raptr

Find your Raptr.cfg file

Rename it to old_Raptr.cfg

Restart Raptr

This will treat you like it's your first time signing into Raptr, so you'll need to sign back in to any connected accounts.

Thanks for the suggestion, but this doesn't solve my issue. Earlier, I tried a complete appdata nuke (deleting the Raptr folder in appdata\roaming), to no avail.


Any other suggestions?

Can you do a fresh startup of Raptr (whether from PC or Raptr application reboot) and then send in your logs? That way we can get a fresh look as to possibly why it states that your card is no longer supported:


To send to your log files:

1) Open the Raptr client

2) Right click on the Raptr icon in the system tray

3) Click on Help, then Feedback.

4) In the window that appears, check the box at the bottom (Send log file).

5) In the text box, please either describe the issue or paste the forum link for your issue.

6) Hit send.

7) Post back here when you have sent your logs.

(Note: Make sure that you quit out of any game you are in before you send in your logs.) 

Alright, I just sent in my logs. Thanks for the help, Verun. Hopefully the solution won't be too difficult to implement.

I have the same issue.. with my amd hd 6450 video card. GVR and replay worked before but when I upgraded raptor then my GVR and replay do  not work . it worked before but now it doesn't any more ideas I sent in my logs but I have not gotten a response..

I am also having this issue, sent in the logs. using a AMD Radeon R7 240 2GB

 

Since the most recent patch, my Gaming Evolved client now allows replays and recordings to be taken. For some reason, though, only the "low" and "custom" quality presets are available. Is the R7 250 not compatible with the "medium" and "high" presets?


Also, the framerate hit when playing games on their usual settings is very noticeable, so I'm not sure if this is actually running with AMD VCE or not. For example, I usually play Battlefield 3 on "high," but with recording on (and both replays and Twitch disabled in the app) I have to play on "low." If Gaming Evolved was utilizing VCE, wouldn't my framerate hit be so minimal that I would only have to lower the settings to "medium," if at all?


In any event, it is working, albeit with some disappointments.

I'm having the same problem so I sent in my logs as well.

@Bullweevill - Are you able to enable Software Encoding, or is it grayed out?