Start a new topic

"Record/Replay are "not available for my system at this time"

Hello. I am wondering what happened with this application.

I had used both the record/replay functions before. They were both working fine. I got an update for Raptr and I installed it. I opened it up again and suddenly, they both got greyed out it told me that both those functions were disabled and "not available for my system."

If its relevant:
I'm running Windows 8.1.
Laptop. A10 5757m. 8650g + 8750m.
Catalyst drivers are 14.9 (latest)
Raptr v4.1.2


6 people have this problem




Login to post a comment

Would you be able to start up Raptr fresh (whether with a PC reboot, or just closing and reopening it) and then send us your logs?


To send to your log files:

1) Open the Raptr client

2) Right click on the Raptr icon in the system tray

3) Click on Help, then Feedback.

4) In the window that appears, check the box at the bottom (Send log file).

5) In the text box, please either describe the issue or paste the forum link for your issue.

6) Hit send.

7) Post back here when you have sent your logs.

(Note: Make sure that you quit out of any game you are in before you send in your logs.) 


EDIT - Actually another issue we're having is we're not getting your dxdiag it seems. Since the update, can you double check your firewall/antivirus to see if it is potentially stopping Raptr from getting your dxdiag?

 Any update ry3t?

i have the same issue , i tried the "enable software enconding" in the GVR menu but its grayed out, please help

i have the same issue i sent in a support ticket

I have the same problem so I just sent my log details and hopefully you can fix it, pls :)


I have the same problem. PLEASE HELP

 

I'll have to take a look at something that I'm having another user try to find. Unfortunately, he has not gotten back to me on whether it finally worked or not. 


First, go to your Raptr config file:

To do this:


1) Press the Windows key + R to get the run command box up

2) Type %appdata%\raptr and press Enter

3) Locate raptr.cfg


Open it in Notepad (or Wordpad) and then search for this entry: "iqs_index" (without the quotations). Let me know what the value is. (Note: there is a chance that the entry of iqs_index will not show up. Let me know if it does not)

the values for iqs_index are:


sonsonete

iqs_index_ts = 1420335860

show_offline


true

iqs_index = 15

ig_enabled

iqs_index = 16

Okay, first closer Raptr/AMD Gaming Evolved


Next, where it says "iqs_index = 15 (or 16)" change the 15/16 to a 50. Save the file and then restart Raptr. 


Let me know if Software encoding is now enabled for you.

Okay thanks it seems to be working now.

Its stopped working again :(

oh don't worry i fixed it.

We'll have a fix for that coming in the near future. If it does happen again, doing the same instruction posted before should work.