Start a new topic
Solved

Me and a ton of others

 Raptr client has completely stopped logging all game times. Is this an issue going on inside the raptr client? Who else is having this issue?


2 people have this problem




Login to post a comment

me. I am STILL  having this problem. I would like my game time tracked...

What games are not being tracked? What platform?

Steam or non-Steam games?

More details can help us look into the issue.

For me its random for any game. Sometimes WoW tracks fine sometimes it don't. The client says its tracking it, but exit out and profile never updates with the times. Its random with any game I have tried. The client will say its tracking it, my status will change, but it won't actually log the time. It tracks it more often than not, but occasionally it will decide to take a break. Its been with Diablo 3, WoW, LoTRO (Steam) and Rift (Steam). Those are basically all I play lately, but it happens randomly with those.

Well seeing as how i still play Robocraft, it logs 0 time for Robocraft on steam still, and it gets spotty sometimes when i play FFVII i submitted a ticket, but took it down by accident. I sent a screen shot of it misreading my game logs. It gets spotty at times when i play other games for giving me my points and tracking time.

 

 There we go had to find the screen shot


ShaggyBodom - Very odd. Do me a favor though, to see if I can 'find the solution'. Next time it happens, mark down roughly when you started playing (doesn't have to be exact) and then PM me with the game name and time. I can dip around possibly see what the issue might be. Especially if it's a Steam game since I have more resources to dig around in.


gamingraptrbeta - I've requested us check out the game. It's very possible something may have changed with the game itself. However, since no one else (that I saw) was complaining of the game time doing the same thing as yours, it could have been a fluke. However, I just saw some things in investigating your issue that could be the cause. I've alerted our game detection team and see if there is anything that they can do. May not get fixed this week, but next week there might be more we can do. Just giving you a heads up.

I am also having issues tracking Robocraft. Every other game is fine...

 

This happens to me all the time

For those worried about Robocraft, we just put out a fix for it. 

Apparently the game itself was fine, however it had just updated and included an Anti-Cheat system which was essentially blocking Raptr from accessing it (thinking it was a cheating software). 


Can those that had the issue where it was not detecting check Robocraft again and see if the issue is still there? Let me know, thanks!

Lol the limitless points i have missed from the not so many logged hours.....but no mine is still not detecting, i just logged in to find a new update to the game actually, and Raptr told me ive been playing for 9 seconds.

 

im at 420hrs on Steam, Raptr has only logged half of those hours.

 

I retract my recent statement, it is now logging my game times, i appreciate your guys hard work, if i could give you a real life reward i would lol