Start a new topic
Solved

Hotkeys stopped working

Since the last update I cannot use the hotkeys for in-game overlay and making screenshots anymore :/ Also for even longer time I can't get into app preferences (nothing happens when I click on that). Any ideas?





Login to post a comment

 That's really strange!

Can you try this:

Close Raptr

Press the windows key +r then type %appdata%\Raptr

Find your Raptr.cfg file

Rename it to old_Raptr.cfg

Restart Raptr

This will treat you like it's your first time signing into Raptr, so you'll need to sign back into any connected accounts.

That helped, thank you very much :) Altough another issue appeared - when I open the support forum in the app, Raptr shuts down. I have to go through the website now

 

I'm not seeing the same issue (Going into the Raptr web browser and then onto our forums and browsing around). Although I personally recommend using your default web browser, you can help us figure out the cause of your crash by recreating the issue and then sending in your logs:


To send to your log files:

1) Open the Raptr client

2) Right click on the Raptr icon in the system tray

3) Click on Help, then Feedback.

4) In the window that appears, check the box at the bottom (Send log file).

5) In the text box, please either describe the issue or paste the forum link for your issue.

6) Hit send.

7) Post back here when you have sent your logs.

(Note: Make sure that you quit out of any game you are in before you send in your logs.) 

It settled down after PC restart, now everything works fine. Thank you.

HI, I know this thread is inactive however I am having the same "Cannot access Preferences" issue. I followed all the steps you suggested including a fresh install and deleting old files left over and the issue is still occurring. I have had this issue since at least February when I moved to an SSD and did a reinstall, I can't say for sure as I had all the settings setup just the way I like well before then.

Any suggestions would be helpful

Thank you,

NatPro38

 

@natpro38 - Can you create a ticket at support.raptr.com?


We'll need to ask for files on your PC and would rather not have that on a public forum. Once you have created the ticket, you can post back here with the Ticket #. Thanks!



@Verun - Created a new Ticket: #14169

Than you for ongoing support on this issue

NatPro38

 

I habve the same issue after updating the client app today, hotkeys/in.game overlay not working. Settings look right.

 

@lucasian - Which game/games have you attempted to use the in-game overlay and hotkeys?

Only ED, and screenshot in game hotkey is the only one I use. Tried hitting some other hotkeys...they didn't work.

In-game isn't enabled for Elite: Dangerous so it's very possible the screenshot function could stop working. But recording also did not work?

But I hav used it as long as I have played Elite Dangerous... How can it not be implemented if it has worked until today?

You can still force the in-game overlay (and thus screenshot capability) in any game. However, it typically can have some kind of warning of us not knowing the outcome. 



Well that "force"setting was on before I updated. If updating resets it, that could be the problem right there. Don't think I checked. I'll try next time I play.