Start a new topic
Solved

GVR Changing Mic Volume

 I really like the GVR, especially the replay feature for games like Arma 3 where things may happen and you need to have a recording to prove for compensation. My problem is that I can not have the microphone enabled. I keep my PC off at night, so raptr and everything else restarts every time I get on. I also use TeamSpeak while playing games, but since I set up the GVR, I can't start games without people telling me to fix my mic. I have spent 2 days ensuring that the GVR was the issue. Whenever Raptr restarts (every time I restart my computer), it automatically sets the microphone volume to 100 percent, and I happen to have an extremely sensitive mic (I keep it set to 8%), so this is quite a problem. I have the "Allow applications to take exclusive control of this device" box unchecked in the microphone properties in windows, but when the mic is checked in the GVR, the mic is set to 100%. I would really like this issue to be resolved because this is a very powerful tool, but not having a microphone somewhat defeats the purpose for me. If I uncheck the mic in raptr, everything is fine. I can also manually change the volume in raptr then reset the volume in windows, but it changes once raptr is restarted.





Login to post a comment

We're aware of the issue of the microphone volume changing upon a reset. We appreciate you letting us know and keeping us up to date though. We have placed in a bug report for the issue and hopefully should see a fix in the near future. However, there are a few things that may need to be resolved first (both in being placed as a bug previously, or in it's severity) before we can work on the microphone issue so unsure when this could be resolved.

Has there been any progress on this bug? The software continues to not remember microphone volume after restarts and changes the windows volume on game launch, causing friends on Teamspeak to complain.

I personally haven't heard anything, but I'll see if I can get any word on it.

Just wanted to put up here that, for me at least, this issue appears to have been resolved. I will post if I run into the issue again, but i checked the microphone box last night set at 8% (blue yeti is a very sensitive mic and is why I was having a problem with this) shut down my computer. This morning when I got to my computer and started it back up the box remained checked and both raptr and windows show my mic level still at 8%.

 

Thanks for letting us know!

Anyone else is welcome to let us know whether the issue was fixed or they're still having the issue. 

I'll mark this topic as "Solved" in the mean time.