Start a new topic

Raptr stops origin in-game overlay from working

I cant opnen origin in-game overlay when I have AMD gaming evolved on. And disabling raptr in-game overlay didnt work.

Only thing that works is closing raptr completely.


5 people have this problem




Login to post a comment

Which Origin game is this happening in?

Do you have other Origin games you can test to see if the same results are happening?

Fifa 15.

Same was happening on fifa 14. I even created a thread back then.

yeah I think it happens in every game, in battlefield doesnt work either.

It happens with Titanfall as well. Even if you disable Raptr's overlay, Origin's overlay still won't load. If I disable track gameplay in Raptr, then Origin in-game works.

same problem on Mass Effect 3

Can those that are having the issue do me a favor so we can attempt to solve this?


First, I'll need you to delete (or create a new) log file. 

To do so:

Can you nuke your config file? To do this:

1) Close down Raptr/AMD GE

2) Press the Windows key + R to get the run command box up

3) Type %appdata%\raptr and press Enter

4) Locate raptr.txt

5) Delete this file (or rename it)

6) Restart Raptr/AMD GE 


After you have done that, enable Raptr in-game overlay for the game causing you issue and attempt to open the Origin Overlay (if you can include the hotkey you use for the origin overlay, would also be beneficial). Once you notice that it still does not work, can you send in logs via this method:


1) Have the Raptr client open

2) Right click on the Raptr icon in the system tray

3) Click on Help, then Feedback.

4) In the window that appears, check the box at the bottom (Send log file).

5) In the text box, please either describe the issue or paste the forum link for your issue.

6) Hit send.

7) Post back here when you have sent your logs.

(Note: Make sure that you quit out of any game you are in before you send in your logs.) 


Once you have done THAT, I want to get the same thing but without the Raptr in-game overlay.

So erase (or rename) the logs file, recreate the event and resend logs.


Let me know if you have any issues with this. 

I was playing around and have stumbled into a "fix" in my situation. Normally I have Replay, Record, and Broadcast all turned off. If I toggle Replay on and back off, the Origin in-game overlay will work with Raptr's overlay. BUT, it only works if I launch the game through Origin. If I "Launch Game" from anywhere within Raptr, the "fix" won't work. 


I've only tried the above with Titanfall as it's the only Origin game I play.

Interesting. If others that are having this issue want to give it a try, let me know the results. I'll see about doing some internal testing.

Same issues with both Battlefield 4 and Dead Space 3.

@Anthirian - Have you attempted at disabling the Raptr in-game overlay?

I would also recommend creating a ticket regarding this issue if you have not done so already.

Disabling the overlay is the first thing I did actually, but it didn't help. I'll make a ticket.

@Anthirian - Thanks for doing that. I have responded to your ticket.

the only thing that works is start and play the game in window mode instead of full screen

Dropping in to say the problem does still exist (at least on my end), but I think it didn't before in the past. With Raptr on, despite the overlay being disabled in the setting, Origin overlay does not ever work. Upon exiting Raptr, Origin overlay is back to normal function. Running the current version of Raptr (assuming it auto updates).

@Rattlesnark - It's possible it will still be effected since we're both trying to hook into the game (Origin and Raptr). I take it that it happens in all your Origin games?