Start a new topic

CS GO recording / streaming black screen

Hi


I used to be able to record my cs go gameplay withput any problems.

Today I started the recording and everything seemed fine. After I finished I watched the video and the result was just a black screen.

You could hear all the audio but there was no picture.

When I'm trying to stream to twitch the same happens.


recording other games works.


Please help me the program really wordked fine and I could record everything with 60fps without performance issues.


regards


SLAYER


6 people have this problem




Login to post a comment

 Have you recently updated a videocard driver?  Or did this happen after a recent Raptr update?

Only CSGO was updated in the meantime.

However, I had to set up my OS again for another reason  and the capturing worked after that.

now, a few days later it doesnt work again.

Can you recreate the recording with the black screen and send in logs?


To send to your log files:

1) Open the Raptr client

2) Right click on the Raptr icon in the system tray

3) Click on Help, then Feedback.

4) In the window that appears, check the box at the bottom (Send log file).

5) In the text box, please either describe the issue or paste the ticket number for your issue.

6) Hit send.

7) Post back here when you have sent your logs.

(Note: Make sure that you quit out of any game you are in before you send in your logs.) 

I already sent the logs with ticket id 2451 . the problem seems to occur in all steam games -i tried payday 2 and lfd2 those didnt work either. But non steam ac4 black flag worked

Hey, I have the same problem with CSGO. Any developments with this situation?  I can't even record a highlight for the Thermaltake contest. 

Yes I am having the same issue with Counterstrike, Killing floor, Portal (sometimes it works) and Saints Row 2, Bit other times the recording will work then at some point will freeze on a still image for the rest of the video, this has happening with Battlefield 3, Titanfall and Bad Company 2, I would love an explanation because this is causing a serious backlog of video for me and my YouTube channel.

We believe the blackscreen issue might be linked to a particular Windows Update.

Can you check to see if you have the following Windows Security updates:

KB2958266

KB2962409

KB2952664


You can do this by Pressing Start, then click control panel, click programs, and then click view installed updates:



Feel free and let us know if you have the above known updates.

Verun, thanks for the reply. I uninstalled the windows updates but now GVR won't stop recording and if i close the game there's only a 107bytes file where the recording is supposed to be. I tried setting a different location for recording, restarting gaming evolved client and tried different hotkeys to start / stop. It starts recording every time but wont stop. Is there a solution to this? 


Thanks.

Yes I have KB2962409 back from 05/01/2015 but neither of the other two and have updated since then. can that really still be causing issues now?

@Multilogic - Have you made a ticket about this issue yet? If not, I'd recommend making one and then posting the ticket # here. I can hop on it and start digging through, but I can't guarantee an immediate fix since we'll need to figure out what is causing your low video size. What's that saying? Out of the frying pan and into the fire? :-/


@dantecrysis - It doesn't really matter too much with when you got the update, but whether you have it. As mentioned, we're still looking into getting around the issue and we're getting a better catalog of the users that are affected by it. Feel free and keep us updated if you discover anything new or have tried any solutions/fixes.

I still experience this issue. I have the AMD Omega drivers and I have the KB2962409 update but none of the other two. Is there still no fix for this? The original poster was three months ago...

I am also having this issue. Streams Dota 2 just fine but CS:GO I just get a black screen and audio

We believe that we've now resolved the Black Screen issue.

You can download the latest patch of the client by using this link:

http://clientupdater.raptr.com/client/pc/get_patch.php


Please let us know if you have any questions or concerns.

It did seem to work at first, and I was able to stream a couple times, but now my stream wont even start. I keep getting an an unexpected error 20031