Start a new topic

Unable to stream to Twitch

Continuation from here:

http://raptr.com/forums/showthread.php?p=425080


Thanks in advance!




14 people have this problem




Login to post a comment

for me, its just not working when i either click on it to activate it or try to start it by hotkey. it worked in previous versions though, now, theres just nothing happening, although everything appears to be properly configured.

I also am unable to stream to twitch, I'm pressing the Hot Keys, and I'm click ON in the Broadcast Button on the HOME screen of the AMD Gaming Evolved Launcher, and I hit Control [ plenty of times, and I've watched the stream from other computers, and this one, nothing happens. There's no archives or anything, so I know it's not working. This is the only reason I bought this!

Does it bring up any kind of error when trying to stream Twitch? Does your game state that it's broadcasting, and it's not showing on Twitch.tv? Does the in-game overlay show?

It works when I set the resolution to %50. Try that for the mean time. Full resolution seems to unstable at the moment. Unfortunately there's no 720p option.

Same problem as REELCRAFT. When trying to stream League of Legends, after pressing    ctrl + [      I get error (22) Something to do with GameDvr?

i have this  problem i get gvr error 22, but the twich overlay just says ''starting stream.....''

If you're getting Error 22, we're recommending that you make a ticket and attach your logs to it. We're trying to get as many instances of Error 22 as we can to pin-point the issue. You're welcome to post the ticket # here once you have created the ticket so I can assign it appropriately. 

I can't stream either it says error 22

@reduksa9 - We recommend creating a ticket regarding the issue. If you'd like, you can place the ticket number here so I can appropriate it. However, we're also asking users to check their firewall to ensure that both Raptr and Twitch can properly get through.

Same here, nothing happens.

 

I have this issue I press ctrl [ and nothing happens. No error codes or anything.

We apologize for the issues with Twitch at this current time. We'll be looking at improving Twitch in the very near future.

I've tried everything, settings from high to low, and I've even tried to put everything on custom to quality Bitrate: 256, Framerate 15 and Res 25% and it still says I don't have enough bandwidth or stream jsut fails without any error messages popping up.

I got a 300Mbit d/l and 120Mbit u/l fibre connection so I'm pretty sure my bandwidth isn't the problem. Game i'm trying to stream is World of Warships, if it matters? 

I stopped using raptr I use overwolf now (not for stream) but to bad it olso is not perfect so disabled it (not uninstalled like raptr since the overwolf support mailed me and made me feel heard) gj on that whilst overwolf is broken I dont use it and keep using steam since its best experimenten for me Since with steam EVERYTHING u do works like it should except the parental pincode stuff but thats offtopic Broadcast/stream/watch game option in steam works magnificent