Start a new topic

Cannot add Final Fantasy XIV: A Realm Reborn

Before I moved to a SSD (OS) + HDD (Storage) set up, I had no problems with Raptr finding games and tracking.
Ever since I changed my set up, Raptr can no longer find Final Fantasy XIV: A Realm Reborn.
I have the non-steam version and currently has 986 hours tracked but it can no longer find the game.
I have tried manually adding it but I get the "Opps" message and I have tried scanning. Nothing worked. I even cleared Raptr off my PC and re-installed. Nothing.
So many hours that are no longer tracked.
Any ideas? 


7 people have this problem




Login to post a comment

I have confirmed this problem still exists. I have tried re-installing the game and the AMD Gaming Evolved application but it didn't work. Only solution to this seems to be clean install of OS (Windows 8.1 for me), the AMD Gaming Evolved application, and then the game. It happened to my wife's PC, too. Please fix it!

I've created a ticket for this issue so we can start asking for some files. Ticket # 6257

Also have left a support ticket. Having to fully install OS is a pretty unacceptable workaround. =/

I have gone ahead and responded to mem0man's tickets.

Dec 2015, i have this problem, game was recognized when in my HDD but when i switched to my SSD, not recognized anymore... why is this happening!?!?!?

 

update:  i just wrote to support and added a screenshot, i've tried a lot of things, involving the security and permissions on the game folder, running both game and app with administrative priviledges, etc.. nothing seems to work. ticket #22946 i hope they fix this :(

 

@chuchofett - I have gone ahead and replied to your ticket. Thanks for also posting on the forum about your issue.