Start a new topic

Far Cry 4 wrong optimization

 










Login to post a comment

What kind of framerate are you getting when playing the game on Ultra Settings?

Can you confirm your videocard for us?

 I own a XFX R7850 Black Edition OC and i'm running 14.12 AMD Catalyst Omega. Average FPS are at 45, somtimes it goes down to 30, but most time it is above 55. I tried to record you a video, but nothing worked. No Raptr overlay, no Replay, no GVR and also no Twitch.


Last time i used twitch it worked fine, but this time when i tested it, it says ERROR(31). 


Edit: As i see, the whole tracking for Far Cry 4 won't work for me. I've got 35h+ gametime, but it says i only played 48min so far.

Okay, I'll check about the optimization; however we should also look into why Far Cry 4 isn't detecting. Do you have the uPlay version?


Can you provide where it is installed on your system?

I think I'm encountering a similar problem.

I can play Dragon age Inquisition with setting way higher than the ones suggested and it works flawlessly.


I find it abnormal for the suggestion to be all low on a 5870 card.



I'm playing the uPlay version. It's installed at J:\ubi\Far Cry 4\ . I'm also starting the game by the launcher.

 

Is the file structure literally J:/ubi/Far Cry 4? Nothing inbetween?


Can you provide the entire path all the way to the exe name?

My game is installed in my games directory and it's called FC4, it's not the default absurdity the game wants to install with.

Such a thing should not influence anything. There's that stuff called relative path since MS-DOS.

I know EA and Ubi mess up a lot, but such a thing would really be exaggerated. 

 

installed via installer from the launcher.