Start a new topic

User with AMD and 2560x1600 resolution

Hi,


i use a r9 290x with a 30" monitor at 2560x1600 resolution and 14.12 OmegaDriver. 

I can't optimize my games, because the software sets the resolution of my game to 1280x800!!!


How i can solve my problem?


I have attach a screnshot to this post.




6 people have this problem




Login to post a comment

Any support?  Please.


Just popping in to say I have this too, the Resolution is not what I would like it to be - it would be great if there was the option (perhaps via a checkbox?) to enable a Custom Resolution...


In my case, the game is Optimizing at 1920x1200 and I would like to record/play at 1080p (it cannot be changed at all and is at 1200p for all [three] Quality Settings/Preferences).

I looked up your info Macnavy, the DxDiag you uploaded shows that the native mode on your monitor is 1280x800. The way our optimization currently works is that it optimizes to your monitor's native mode which we read through your DxDiag. 


As for Troy, I'm pretty sure Troy From The Game Tips And More Blog isn't your Raptr username, so I couldn't verify that's the problem for you. Most likely it is, but if you give me your Raptr username I can check if that's the same issue you're running into.


Currently we only have workarounds for this issue - If you like the settings we suggest for you (outside of resolution), optimize the game, then click the "Ignore Optimizer" checkbox beneath the "Optimize Settings" and "Revert" buttons. Go into game, and change the resolution to your liking. If you are unhappy with the settings, just click that checkbox and change the settings to your liking. This way you don't get the yellow triangle of "Your game isn't optimized!" and instead you'll get the grey checkbox of "Your game is optimized to the way you like it!"


You could also try running DxDiag.exe to update your current DxDiag, and then restart Raptr. Not a guaranteed fix, but may help.

Thanks for the assistance, Thepja!


As far as my portion of the issue:

You are correct, my username differs from this name. The name above is my Real Name and "GameTipsAndMore" is my Username. Perhaps that will make things easier for you. 

The Native Resolution of this monitor is 1920x1200, but I was looking for a way to tell Raptr/GE to 'default' to 1080p (as a maximum). I sometimes play at 720p or 1440p for tests, but would rather 'always' launch games at 1080p - if there is a way to configure any 'defaults' for Raptr/GE. 

Thank you for your suggestion of a Workaround, I was using 'ignore' for now, I was just wondering if there was a way to automate a resolution/size. 


Thanks again

We've had requests for this kind of optimization enhancement, where resolution can be set in the client instead of optimizing to the native resolution. It's on our radar for sure, unfortunately though I don't have a time frame when it might be implemented.


Sorry to give such "meh" news...:(

Not at all, Thepja - the interactive support here, the statement about how you have heard what your users have requested, and hearing how there is development and more things to come - it's all "good" news :) 


Thanks again

@THEPJA


Thanks for the support, i am waiting for an official patch, i use raptr from ever!


I have post my DXDIAG is here (dropbox txt)


My Monitor is an Apple Cinema HD 30" (DualDVI native cable) 2560x1600, the monitor is properly recognized by Catalyst (i use 14.12 Omega)


no news?

Hey Macnavy, quick question - Are you using a dual link DVI cable or a regular DVI cable for your monitor?

Hi,


it's an integrated Dual Link DVI cable, see the picture.

Thanks for the support, i love Raptr, but love more my monitor :-)



my games look pixly - because the resolution is wrong my text in the games are fine but not the grass or trees or any objects?? Plz Help

Any update on this problem?