Start a new topic

Twitch and GVR problem

I'm running r9 290x win7 x64. Just updated to 14.12 Omega driver

And I have this error 31 when I'm trying to start streaming/recording. With most of my games. The Darkness II for example.

I have already tried to remove appdata folder. It worked but second time I got error 31 again.


12 people have this problem




Login to post a comment

Same thing with Twitch, any ideas?

I'm currently running r9 280x on win8.1 64bit; also just updated. I receive error 31 every time i try to record any game. It doesn't matter if i am trying to twitch stream, or run dvr. This is after i updated to the 14.12 driver. 


Before I updated though, It would give me a black screen with audio. I would like to know if there are any r9's out there that are streaming without any issues.

I have uninstalled this program and switched to OBS with VCE until the streaming/chat issues are fixed. I've never been this annoyed with dealing with a program/customer support. My ticket won't update with my reply, i cant reply to my original topic, Ive only gotten 1 response from my post - then NOTHING. I understand its the holidays and im sure that ya'll are working on fixing the issues, but i feel like i have been ignored since the beginning. the forums, program, and customer support are broken, and until ya'll can fix these issues; i will be using something else.

@ChupaChalupa - I updated your ticket. There hasn't been a response because there still hasn't been a solution to the issue. We're getting/have logs from users and are still trying to investigate the exact cause and how to get around it. 

Thats nice to know Verun! I been wondering why I have yet to get a response about it as well. Just glad to know about the investigation is under way.

Same issue! Just tried to Twitch Far Cry 4 with R9290x = error 31

this is pathetic. same error with r9 280x

I got the same problem here

 

Same problem with r7 250. Granted, this is my first time attempting to stream and my graphics card isn't the best.

Still with the Error 31....... =[


Same problem others are having, I have also submitted feedback via the raptr tray icon including log files.


Hardware

AMD Radeon R7 240 OC

AMD Athlon(tm) II X2 255 Processor (2 CPUs), ~3.1GHz

Same here! Annoying error... :@

I'm getting the ERROR_GEN_FAILURE(31) as well, have the latest Catalyst (14.12) drivers as well.

I submitted a bug report via right click > Help > Feedback along with my log files..

SAME EXACT THING, only when running war thunder, i need to record and stream and the only way is to use OBS that eats the framerate and lags....

using r9 290 omega driver and i5 4670k!

i created a ticket of my own! if you need my logs tell me how to send them and i'll help! WE NEED A CURE FOR ERROR 31!!!!!!!!!!!!!!