Start a new topic
Solved

GVR Black Screen

GVR black screen output only audio on recordings.


I already searched the forums and unfortunately all I see is you asking for logs. WTB actual solutions instead of waiting  on individual tickets. Solutions should be made public. Almost makes me want to switch to nVidia.


Anyway logs have already been sent. Thanks.


19 people have this problem




Login to post a comment

Solutions are public actually. Unfortunately, we don't have a solution for this particular issue yet.

I'll create a ticket for your issue, and attach the logs for someone to take a look at. Thanks for sending them.

I've got the same problem... any solution yet?

Well, seems like they don't know what they did. Solution is only one, go for green GPU. 

We're having an update in a week or so. Not 100% sure if it'll fix your issue directly, but it's mostly bug fixes.

Same here...

 

2 weeks VERUN still no updates at all. 


Not good PR, not good.

Update got pushed back. I unfortunately can't update every single instance of where I hear something and when/if something will get resolved. I also am not PR, I am Customer Support. Unfortunately, this particular issue is a back-end engineering issue that they are working on. However, it's also not affecting every single user, so we need to be careful on radical changes.

I too have this problem (since Catalyst Omega update?). I already tried uninstalling & re-installing Catalyst and Raptr app both but to no avail. 

 I've been using the GVR recorder without problem for days.  I go to record video today and it's all black.  What the heck happened!?

@Morozniy - Can you create a ticket and provide a video file that shows the black screen (preferably one we can download, not a youtube upload)? Also sending logs after recording said video would be good:


To send to your log files:

1) Open the Raptr client

2) Right click on the Raptr icon in the system tray

3) Click on Help, then Feedback.

4) In the window that appears, check the box at the bottom (Send log file).

5) In the text box, please either describe the issue or paste the ticket number for your issue.

6) Hit send.

7) Post back here when you have sent your logs.

(Note: Make sure that you quit out of any game you are in before you send in your logs.) 

Hi, I have the same problem.


Here's a video of me playing counter-strike against some bot just for testing.


http://1drv.ms/1vlUJ3n


I already sent a log file.

Just great. Raptr app faied to detect Thief running in DX11 mode since last night. Removed.


Buggy as hell. I can't believe I have to count on FRAPS again.

@Verun - I have this exact same issue with an R9 290 and an i5 4440. I get audio, though it is -not- recording my mic output, and no video whatsoever. All drivers up to date, Win 8.1. Issue seems to replicate across all bitrates and qualities consistently, and with any game. Didn't open a ticket, sent my feedback with the subject other and the comment "http://support.raptr.com/support/discussions/topics/5000019122/"

Hi,
I too have this problem
Any solution yet?