Start a new topic

Unable to choose install location

I have never successfully gotten this software to function.  I try randomly when my video card drivers update.  I have the same problem as several people, in that the software never finds any of my games.


I run a small SSD for my OS and a large spinning disk for my games.  I read a post from the old forums that the software does not function well if installed on a different drive than the games drive.  However, when I uninstalled the client and tried to install it outside of my driver updates it never asked me where to install and assumed C: was fine.


Are there plans to fix any of the install issues?  So far I have been less than impressed with the quality of the coding on this project.  Multiple drive setups are a common configuration in modern gaming computers and the inability of the software to detect across drives or partitions is unacceptable. The inability to choose the client install location adds salt to the wound.


4 people have this problem




Login to post a comment

While I personally do not have the same issue as you, I can suggest a little help. I recently used App Mover from funduc, to move about 60gb of software and programs from one drive to another with no issues. I would give it a try to move Raptr/AMD GE to your preferred drive. I moved things such as OBS, VLC, and even BattleField 4. It does all the hard work for you, check to make sure that all connections are correct and updates the new location where it needs to be. Word of advice, close and make sure that the program you are moving is closed. I learned the hard way on that one. 

I don't believe we have any current plans to have a custom install location for Raptr. 


However, this should not interfere with finding games on other harddrives. While you can can try yukisorrelwood's method above, I'm not 100% guaranteed that it would work. The main issue stems from "Why can't we detect your games?"


Can you provide a name of a game that Raptr cannot detect , and the full install location for it?

Raptr does not find any games on my system. Even games I manually add do not show up in the library. I have Steam, Origin, GoG, and Blizzard games. They are in the standard paths, but c: is replaced by f: i.e. F:\Program Files (x86)\Steam\steamapps\common


I have deleted the raptr config file several times and let it rescan.  I have uninstalled the software several times and have installed both the AMD and regular version.

You mentioned in your first post that you've never been able to get Raptr to work. It's possible it may not be able to download the detection file for games. Do you have an antivirus and/or firewall that might be blocking access?

my COMODO firewall had an update yesterday and now it seems it doesn't allow wild cards in the C-path anymore.

"C:\Program Files (x86)\Raptr" becomes "C:\PROGRA~2\Raptr" within COMODO.

that would not be the case, if i could install it somewhere else.

of course this medal has two sides: COMODO has to fix the wild card issue as well.

but since google pointed me to to this location i might as well give you another reason to think about the opening post again :/


kind regards.

btw: i don't have the issue of not finding games on other partitions.

I'll let our team know to look into the possibility of being able to change the install location again and we appreciate the feedback regarding Comodo Firewall. 

Please do fix. I changed all my games to D drive on new computer and since I cannot choose to install Raptr into D drive, it wont find any of my games. I hate to say it but I might have to go find something else to run video's and twitch.

@simy9912 - Raptr will scan all your drives for games. However, depending on how you moved your games over to the D drive may alter how it can find it. Were they reinstalled, or was it just a change in Drive name/boot drive?