Start a new topic

wont optimise

hi, i have planet side 2 in my library, i runned it a couple of times, but it keeps saying, you must change one video setting before we can optimise it for you, i changed a couple of video setting, exited the game, but still the same message, even after restarting my pc.

some one please help??


1 person has this problem




Login to post a comment

Can you nuke your config file? To do this:

1) Close down Raptr/AMD GE

2) Press the Windows key + R to get the run command box up

3) Type %appdata%\raptr and press Enter

4) Locate raptr.cfg

5) Delete this file (or rename it)

6) Restart Raptr/AMD GE 


This will reset a few things so you may need to reinput some login credentials. However, this can also reset some of your optimizations. Let me know if it helps at all. 

I have SWTOR and it wont optimize in the settings. it wants to change the Graphics Quality Preset from Ultra to Custom. yet when I hit the optimize button nothing happens and it just stays there. any ideas?


@cashby - We looked at the backend of your settings and what you might want to try doing is going into your SW:TOR settings and changing the "Graphics Quality Preset" to Custom and "Shadow Map Cascades" to High. Save it, exit out of game and try optimizing again. We believe because it was set on those settings it didn't write certain lines in the config file , thus preventing it from changing those settings. 


Let us know whether that works for you or not.

I tried as you suggested but it still didn't work. game is still showing as not optimized but when I hit the optimize button nothing happens.

Can you restart Raptr if you have not already?

We are just looking to have you reload the settings into Raptr. 


We also narrowed it down to being the "Shadow Map Cascades" option. You can also try changing that to Medium, applying, exit out, go back in to SWTOR, change back to High, apply, exit out, rescan Raptr Game Library. This would be if the default setting is High.


Let me know the results after you've done that.

ive tried several different things but Raptr still shows my current settings for Shadow Map Cascades as Default. Even though in game I have set it as several other things. Im at a loss

I have been trying to optimize swtor but it won't optimize. I open the game change a setting and then click keep changes then I close the game then I click optimize and it won't optimize. Can I get some help with this?

@Brownflame2 - Which game setting are you changing?

I tried all of them 1 at a time and then finally changed all of them at once and it still didn't optimize.

mine eventually did - but i can no longer optimise since the crimson drivers since it makes all the effects disappear. i have to lower the AA to medium to fix it. 


Mine won't optimize for goat simulator. It says the same thing and I'm confused.

Can you provide a screenshot of what it says?

Additionally, creating a ticket after recreating the error can help us figure out what might be happening.


To send logs you just right-click on the Raptr taskbar icon, select Help > Feedback, fill out the info and make sure the checkbox is selected. Post back here to let me know you have sent it. 

@prasemercury - When you got into Goat Simulator, what video option did you change?