Start a new topic
Solved

No rewards for game time played.

For the last 3 days I have been logged into my game for hours and when I log out i recieve no notification that I have played. The application is running in the background. I even start the game from the application. However I have receieved nothing for the time I played. 


3 people have this problem




Login to post a comment

same problem with Fifa, other games all normal...

it was working till now im playing but wont give me any rewards 

I also have this problem since yesterday. The last game that worked normally was Star Citizen. But now the only games that work for me are FIFA 14, Crysis 3(which I can't optimize for some reason, it gives me the change one setting and check back later notice), and Battlefield 3, all the other games get the total time registered and even appear on latest game played but I get no notification of having played and also no RP won notification for that time.

 

Edit: I have been testing a little more and it seems to randomly be detecting Star Citizen. But games line Sniper Elite V2, Payday: The Heist, and Dragon Age Orignins aren't being properly acknowledged as being played. FIFA, Crysis and BF haven't had a problem so far.

@glez13 - Interesting that some games are working and others aren't. Can you send logs after playing a game that does NOT work? Can you also make sure you play for at least 30 min? Make sure to let me know which game you played as well :-)


To send to your log files:

1) Open the Raptr client

2) Right click on the Raptr icon in the system tray

3) Click on Help, then Feedback.

4) In the window that appears, check the box at the bottom (Send log file).

5) In the text box, please either describe the issue or paste the forum link for your issue.

6) Hit send.

7) Post back here when you have sent your logs.

(Note: Make sure that you quit out of any game you are in before you send in your logs.) 

Yup, same here.  StarCraft 2 will not give any reward points for the past week or so.  I tryed everything I could do on both my computers that share the same Raptr account.  But no results.

@mchudzia Have you tried creating a ticket for your issue so that we can get logs + LTC files? It would be very helpful. You can post the 5-digit ticket number here for faster response times.