Start a new topic
Solved

GVR record in not available for your system at this time

it worked fine this morning and after i updated the drivers i get this when i try to enable recording

i looked up solutions and all i can find is to click enable coding but it doesnt allow me to click it

i put screenshots of what i am seeing please help me out so i can start recording my gameplay again


2 people have this problem




Login to post a comment

I went ahead and created a ticket regarding your issue since we may need to ask for some files from you. Ticket #3349

With me is exactly the same issue :) I also did update the driver and then it was no more available for my system. Is there any news about it?

 

Unfortunately, johnnocha had not responded to my last instruction so he has not stated whether it worked or not. However, if you want to see if the instruction works for you, let's check. 


Can you go into your raptr.cfg file? It's in your Raptr appdata folder.

To get there:

1) Press the Windows key + R to get the run command box up

2) Type %appdata%\raptr and press Enter

4) Locate raptr.cfg


Open it in a word document and do a search (Ctrl+F) and search for "iqs_index" and let me know what value it's equaling. 

Sorry For The Late Reply This Is The instruction I received to enable my recording againAfter looking through your cfg file, we believe we found the issue. Raptr does a PC test to see how much your PC can handle. It lasts for about 30 seconds when Raptr starts and we do it about once a week. However, if a user is doing something DURING this test, it can sometimes affect the final outcome. This can sometimes result in a user getting a lower score than their PC can handle, and may disable the Software Encoding feature. If you'd like, shut down Raptr and then you can go into your cfg file (open with Notepad or other Word Processor) and find this value: "iqs_index" (You can hit Ctrl+F to search for that entry) It should have a number after it, we saw in the file you sent us: "iqs_index = 13" Can you change the value from "13" to "50". Save the document and then restart Raptr. Your 13 may be different so find the number and change it my recording is working again thank you

Did that end up working for you?

@Verun: I have done it as per the instructions you have given and it did work. I did change the value in the file from with me 18 to 50 and now I can use it, when I need it :) Thanks very much for the help :)

 

Yeah it will let you record after you change the results bud

Great! Glad to hear it.

So it was as we expected and it was basically reading your PC's performance while you were doing something that could potentially strain it (like playing a game). I believe we're working to enhance the system better so that users don't have to follow this step though. But good to know that there is a back way to fix it.

Verun the solution you have suggested has not helped me  i have searched using Ctrl f and read through each line and i don't have anything that remotely looks like iqs_index so i am still unable to record any suggestions?

Same here as AKUNOKAKASHI posted.

I also don't have iq_index in my config file, but I went ahead and put it in every section I could find and still nothing.  
i got the same problem here only sound recording in game .
gor the new update of raptr ver 4.3.5 and the omega driver ver 14.12
my system cpu i7 950
12G ram
gpu saphire dual-x R9 270x

 

I've fixed this by completely uninstalling Raptr restarting my PC then re installing the app give it a go and see if it works for you

I've tried reinstalling it several times and each time I would restart my computer it would go back to being disabled.  Tried a reinstall yesterday and shut my computer down last night like usual, but now Raptr appears to still be allowing me to record.  I'm happy it's working again but I honestly have no idea why it's working now.  Oh well.