Start a new topic
Solved

Can't link Facebook account.

 When I try to connect my Facebook account it takes me to the login page, but once I enter my e-mail and password and hit log in, it just goes to a blank page and doesn't load anything else. The link Twitter account worked just fine. I've tried rebooting Raptr and my system, but neither worked.





Login to post a comment

In what area of the app, or website, are you trying to link your Facebook account? 


Are you following these instructions and it's getting a white screen when you attempt to login in the last picture?


I have some problem and have white screen picture and it's continious already 3 month

 

@demanessa - Alright, we'll need to figure out why you're getting that issue since we cannot recreate it here.


Can you verify that no antivirus or firewall might be preventing Raptr from getting access?


Also, after getting the white screen when trying to log in, can you send in your logs?


To send to your log files:

1) Open the Raptr client

2) Right click on the Raptr icon in the system tray

3) Click on Help, then Feedback.

4) In the window that appears, check the box at the bottom (Send log file).

5) In the text box, please either describe the issue or paste the forum links for your issue.

6) Hit send.

7) Post back here when you have sent your logs.

(Note: Make sure that you quit out of any game you are in before you send in your logs.) 

I am having the exact same problem, and i just sent in log with a link to this forum

 

how do I get back on facebook??????????

@carolynparvin - Which part are you having issues getting onto Facebook?