Start a new topic

Can't run Raptr, another one is already running?

 this message keeps poping up and i cant login into AMD gaming evolved / Raptr, ive tried everything since closing the .exe and reaintalling but nothing.


2 people have this problem




Login to post a comment

I apologize for the very late delay in a response. We've been very busy responding to tickets and are trying to get through them all.


Are you still having the same issue? 

Have you tried logging out and relogging in (if you're able)?

If you're still having the issue, would you be able to send logs after recreating the issue?


To send to your log files:

1) Open the Raptr client

2) Right click on the Raptr icon in the system tray

3) Click on Help, then Feedback.

4) In the window that appears, check the box at the bottom (Send log file).

5) In the text box, please either describe the issue or paste the ticket number for your issue.

6) Hit send.

7) Post back here when you have sent your logs.

(Note: Make sure that you quit out of any game you are in before you send in your logs.) 

Same issue, raptr is running in background, can see it in Task Manger, bt no tray icon. Not able to view the main window.

@Nikhil Das - I would recommend creating a ticket regarding your issue. We believe we may have a solution in the works, but we'll want to make sure that it's the same issue that we've been seeing. Thanks for letting us know.

[SOLUTION] I've had the same problem for 1 month and I fixed this by removing the malware installed on my system ... I suspected of one exe. called "Viva.exe" and then I immediately did a scan on sitema using a malware remover. In this process, "viva.exe" has been removed. And then, AMD Gaming Evolved appeared on the screen (the Raptr.exe was already running in my Task Manager, but it was not possible to see it or run it). I believe you guys are having the same problem. I suggest you to try this and then to post the results here.

Hope it helps ya! And I'm sorry for my bad english! I'm brazilian and it's obviously not my first language ;)