Start a new topic

raptr stoping origin ingame for working

would have put this in a bugs section but couldn't find one i have noticed a problem with AMD GE and origin ingame overlay from working when i have track game play ticked for dead space 3 and tested with dead space 1 as well Alice madness returns if i play the games without the track game option ticked in AMD GE the works fine bur if i tick it then the origin ingame notification doesn't show and even if i press the the hot keys to get the overlay to show (shit+F1 for me which is also default) it does not work i only noticed it when i went to a option in Dead space 3 and it needed origin ingame enabled which it was so it got playing around with and Google searching and found AMD GE to be the problem.





Login to post a comment

I apologize for the very late delay in a response. We've been very busy responding to tickets and are trying to get through them all.


The Raptr and Origin in-game overlays tend to not work well with each other. One thing I would recommend doing is disabling the Raptr in-game overlay to see if it resolves your issue. If it does not, you could try doing one of these:

  • Disable the Origin in-game overlay
  • Disable Raptr entirely

Although it sounds like you'd rather not do any of the above. If you want to pursue it further, we can take a look at your logs after you recreate the issue where Origin's overlay doesn't appear and see if we can find anything.

To send to your log files:
1) Open the Raptr client
2) Right click on the Raptr icon in the system tray
3) Click on Help, then Feedback.
4) In the window that appears, check the box at the bottom (Send log file).
5) In the text box, please either describe the issue or paste the forum post for your issue.
6) Hit send.
7) Post back here when you have sent your logs.
(Note: Make sure that you quit out of any game you are in before you send in your logs.)