Start a new topic
Solved

I can't redeem rewards :S

Hey people, i can't spend my points, because when i make a purchase, the bar of loading the transaction, still loading endless :S ¿some answer, some help? i already uninstall and re- install Raptr, but still the same :S


6 people have this problem




Login to post a comment

You have the same problem as 40% players in AMD.  Raptr ,,Engineers"  still fixing the problem. Sorry they not. They only look how many players are in trouble. This bug is alive for 4 months. Anyway why they didint make processing personally for us. I want only buy two things and im out.

Shame but the guy is right they don't want to fix it or their "engineers" are retards so sorry this app is as good as useless...

But there are other apps that give rewards just gotta search them :) oh and they actually care about their users :)

Yes there are many app where you can get some gems. The problem is points. In SMITE Odyssey has 13 days left to end. I really think i could buy some gems for spend in this event ( 400 gems and 200 gems chests = 6k points) . But i dont have time to again gain points from other app to buy :( . So why i thought Raptr gonna fix fast as possible. And this was a mistake.

 

We're still doing what we can to fix the Processing Issue. It is a larger issue than just involving rewards. We want to get it fixed just as much as you guys. 

We have recently solved the current "Processing Issue" for users. Although we have tested this out with a few users with absolute success, we cannot account for every single user. You're welcome to purchase the rewards you have been wanting, but if you continue to have issues please let us know and respond back to this forum or create a ticket. We thank you for your patience.