Start a new topic
Solved

GVR Only recording Audio but no video

I use your Raptr GVR to record  game footage on my PC, Recently I have come into an issue where it is just recording Audio and no video, I don't know if other people are having this issue but I hope you are aware of it and have a solution as I love your service and always use it for my YouTube channel and endorse it greatly. I do not know if there is something I am doing wrong or what.

The settings I use are 
1080p, 40mb/s and 60fps


My hardware and software are

Windows 8.1 Pro

AMD A8-5500 3.2Ghz

2TB SSHD

Gigabyte R9 270x OC 4GB

12GB 1333 Ram



7 people have this problem




Login to post a comment

Very similar setup here and Im having the same issue with sound recording with blank video.  But Im only having the problem with a certain game. 

 Ive tried a couple other games and it records everything fine.  My problem is (so far) only with 7 Days to Die.


Win 8.1 64bit

A10-5800k

R9 280x

16Gb 1600 RAM

SSD for operating system and frequently used programs

HDD for storage

I had the problem fixed for a short time, I just Either Ignored or Optimized all my games, but recently it had told me to optimize games that I have installed but have not played yet (which didn't happen before) and now the issue is back.

I have this problem also, but with pretty much every game. Even games it worked with before like Alan Wake & Naruto Shippuden Strom Revolutions. I even have videos of it on YouTube when it 1st came out. After all the updates. All there is to see is just nothing with Audio & black. I really hope this problem is fixed soon. 


We're still heavily investigating the issue regarding the black screen. We think it may be tied to a certain Windows Security Update that can affect the playback. 


Specifically, we think it may have to do with these ones: 

Win8: KB2962409, KB2958266

Win7: KB2952664


If you have proof of having the black screen issue, but not having these Windows Updates, we would like to know. 

@Verun, I've seen your name about the place. Very nice to get to speak to you. I'll look for & uninstall those updates if possible & let you know my results.

I've found the "KB2962409" update, but unable to Uninstall & the "KB2958266" is not installed.

So... unsure what to do from here.

same problems :-(



 

add information




2015/01/29 23:01:47:00158 ( 5296) - (null): (334) EncoderPipeServer::EncoderPipeServer: Starting log - Encoder Server build 91954

2015/01/29 23:01:47:00158 ( 5296) - (null): (334) EncoderPipeServer::EncoderPipeServer: Creating server \\.\pipe\raptr_enc_server00000001

2015/01/29 23:01:47:00159 ( 5296) - (null): (345) EncoderPipeServer::EncoderPipeServer: Server created - Session: \\.\pipe\raptr_enc_server00000001

2015/01/29 23:01:47:00159 ( 5296) - (null): (422) EncoderPipeServer::StartListen: Started listening

2015/01/29 23:01:47:00388 ( 5296) - (null): (442) EncoderPipeServer::StartListen: Connected (clean)

2015/01/29 23:19:12:00552 ( 4208) - (null): (767) EncoderPipeServer::_StartCapture: Encoder directory: C:\PROGRA~2\Raptr

2015/01/29 23:19:12:00553 ( 4208) - (null): (848) EncoderPipeServer::_StartCapture: Using encoder VCE

2015/01/29 23:19:12:00553 ( 4208) - (null): (1040) EncoderPipeServer::_WatchProcessExit: Trying to watch processId=5880

2015/01/29 23:19:12:00553 ( 4208) - (null): (1044) EncoderPipeServer::_WatchProcessExit: Starting watch thread

2015/01/29 23:19:12:00555 ( 4208) - (null): (436) ltc_RGR::AMFWrapper::_GetLibraryPath: Loading amf-core-windesktop32.dll from atom dir

2015/01/29 23:19:12:00555 ( 4208) - (null): (58) ltc_RGR::AMFWrapper::AMFWrapper: Loading from C:\PROGRA~2\Raptr\amf-core-windesktop32.dll

2015/01/29 23:19:12:00621 ( 4208) - (null): (393) ltc_RGR::AMFWrapper::_SetEncoderParameters: SetEncodeParameters OK

2015/01/29 23:19:12:00621 ( 4208) - (null): (390) ltc_RGR::AMFWrapper::_SetEncoderParameters: Set parameter BPicturesDeltaQP to 0 returned AMF_ACCESS_DENIED

2015/01/29 23:19:12:00621 ( 4208) - (null): (390) ltc_RGR::AMFWrapper::_SetEncoderParameters: Set parameter ReferenceBPicturesDeltaQP to 0 returned AMF_ACCESS_DENIED

2015/01/29 23:19:12:00622 ( 4208) - (null): (390) ltc_RGR::AMFWrapper::_SetEncoderParameters: Set parameter BPicturesPattern to 0 returned AMF_ACCESS_DENIED

2015/01/29 23:19:12:00622 ( 4208) - (null): (393) ltc_RGR::AMFWrapper::_SetEncoderParameters: SetEncodeParameters OK

2015/01/29 23:19:12:00733 ( 4208) - (null): (225) ltc_RGR::AMFWrapper::Initialize: AMF encoder created successfully

2015/01/29 23:19:13:00297 ( 4208) - (null): (1823) EncoderPipeServer::OnCaptureStart: OnCaptureStart(bManual=1)

2015/01/29 23:19:13:00298 ( 4208) - (null): (948) EncoderPipeServer::_StartCapture: Capture started (Manual)

2015/01/29 23:19:13:00583 ( 4920) - (null): (1042) ltc_RGR::CWASAPICapture::DoCaptureThread: Start audio capture

2015/01/29 23:44:02:00076 ( 4208) - (null): (1393) EncoderPipeServer::_StopCapture: Shutdown recording...

2015/01/29 23:44:02:00077 ( 5536) - (null): (225) ltc_RGR::FrameGrabber::_FrameGrabber: Exiting

2015/01/29 23:44:02:00078 ( 4208) - (null): (70) ltc_RGR::FrameGrabber::~FrameGrabber: Statistics: Frames encoded=43679

2015/01/29 23:44:02:00124 ( 4208) - (null): (1862) EncoderPipeServer::OnCaptureStatus: SaveFinished

2015/01/29 23:44:02:00172 ( 4208) - (null): (1829) EncoderPipeServer::OnCaptureStop: OnCaptureStop(bManual=1)

2015/01/29 23:44:04:00769 ( 4208) - (null): (767) EncoderPipeServer::_StartCapture: Encoder directory: C:\PROGRA~2\Raptr

2015/01/29 23:44:04:00769 ( 4208) - (null): (848) EncoderPipeServer::_StartCapture: Using encoder VCE

2015/01/29 23:44:04:00770 ( 4208) - (null): (436) ltc_RGR::AMFWrapper::_GetLibraryPath: Loading amf-core-windesktop32.dll from atom dir

2015/01/29 23:44:04:00770 ( 4208) - (null): (58) ltc_RGR::AMFWrapper::AMFWrapper: Loading from C:\PROGRA~2\Raptr\amf-core-windesktop32.dll

2015/01/29 23:44:04:00821 ( 4208) - (null): (393) ltc_RGR::AMFWrapper::_SetEncoderParameters: SetEncodeParameters OK

2015/01/29 23:44:04:00821 ( 4208) - (null): (390) ltc_RGR::AMFWrapper::_SetEncoderParameters: Set parameter BPicturesDeltaQP to 0 returned AMF_ACCESS_DENIED

2015/01/29 23:44:04:00821 ( 4208) - (null): (390) ltc_RGR::AMFWrapper::_SetEncoderParameters: Set parameter ReferenceBPicturesDeltaQP to 0 returned AMF_ACCESS_DENIED

2015/01/29 23:44:04:00821 ( 4208) - (null): (390) ltc_RGR::AMFWrapper::_SetEncoderParameters: Set parameter BPicturesPattern to 0 returned AMF_ACCESS_DENIED

2015/01/29 23:44:04:00821 ( 4208) - (null): (393) ltc_RGR::AMFWrapper::_SetEncoderParameters: SetEncodeParameters OK

2015/01/29 23:44:04:00942 ( 4208) - (null): (225) ltc_RGR::AMFWrapper::Initialize: AMF encoder created successfully

2015/01/29 23:44:05:00068 ( 4208) - (null): (1823) EncoderPipeServer::OnCaptureStart: OnCaptureStart(bManual=1)

2015/01/29 23:44:05:00069 ( 4208) - (null): (948) EncoderPipeServer::_StartCapture: Capture started (Manual)

2015/01/29 23:44:05:00363 ( 2016) - (null): (1042) ltc_RGR::CWASAPICapture::DoCaptureThread: Start audio capture

2015/01/30 00:05:30:00133 ( 4208) - (null): (1393) EncoderPipeServer::_StopCapture: Shutdown recording...

2015/01/30 00:05:30:00134 ( 5700) - (null): (225) ltc_RGR::FrameGrabber::_FrameGrabber: Exiting

2015/01/30 00:05:30:00136 ( 4208) - (null): (70) ltc_RGR::FrameGrabber::~FrameGrabber: Statistics: Frames encoded=37647

2015/01/30 00:05:30:00180 ( 4208) - (null): (1862) EncoderPipeServer::OnCaptureStatus: SaveFinished

2015/01/30 00:05:30:00231 ( 4208) - (null): (1829) EncoderPipeServer::OnCaptureStop: OnCaptureStop(bManual=1)

2015/01/30 00:05:40:00672 ( 4208) - (null): (604) EncoderPipeServer::Listen: Broken pipe

2015/01/30 00:05:40:00672 ( 4208) - (null): (615) EncoderPipeServer::Listen: Exiting loop

2015/01/30 00:05:40:00672 ( 5296) - (null): (446) EncoderPipeServer::StartListen: Disconnected

2015/01/30 00:05:40:00672 ( 5296) - (null): (448) EncoderPipeServer::StartListen: End session


 KB2958266 is for windows server, dont forget this information.

 

 

KB2962409 was Installed on 15.11.2014 and on this date GVR recording works fine! after installing the new amd omega driver dont work on CS:GO.

Rest of games work also fine CS:S, FIFA15, Dragon Age Inquisition.


Whats really happen?





 KB2958266 is for windows server, dont forget this information.

 

 

KB2962409 was Installed on 15.11.2014 and on this date GVR recording works fine! after installing the new amd omega driver dont work on CS:GO.

Rest of games work also fine CS:S, FIFA15, Dragon Age Inquisition.

 

Whats really happen?

 

 

 

 


KB2958266 is for windows server, dont forget this information.

 

 

KB2962409 was Installed on 15.11.2014 and on this date GVR recording works fine! after installing the new amd omega driver dont work on CS:GO.

Rest of games work also fine CS:S, FIFA15, Dragon Age Inquisition.

 

Whats really happen?

 

 

 

 


Still getting the same issue with 4.3.5 client?

@VERUN no update just yet. But once it updates i'll reply letting you know.

Seein' that post got me quite excited. but update hasn't reached me quite yet.

http://blog.raptr.com/amd-gaming-evolved-app-release-notes/ 4.3.5 is new for me.

I think the auto-update isn't up for 4.3.5 yet. You can get it though from downloading it from http://raptr.com/download


I wouldn't expect anything miraculous though, since we're still getting reports of the black screen. One thing you guys/gals might be able to tell me since we're trying to get a timeline going.


Do you remember what version of Raptr you started getting the black screen, or have you always had it?