Start a new topic

Replay not working

Hi,


I've been using the replay function extensively over the last few weeks and took from my computer over new years and now the program says Replay doesn't work on my machine anymore but it was working fine around Christmas. I've updated my graphics drivers running an Nvidia 525M graphics card but like I said, this function worked before. Now it doesn't. Is there anything I can do to get it working again or can anyone recommend another program that would work on my machine that has that replay functionality? The Nvidia Experience doesn't work and that's why I came to Raptr but if this doesn't work, I'll have to uninstall it soon.





Login to post a comment

Your video is aiming more towards the low-end when it comes to being able to record. I don't think it has the capability to support VCE recording. However, have you tried our Software Encoding? It could be that was what was working for you before, but now it's turned off, or disabled. If you go into your Preferences under GVR, do you get an option for "Software Encoding Enabled (Beta)"?

I know that my computer is low end, it's on my list of stuff to replace when I can afford it but it had the ability to record last week and now it doesn't. I had it running on low but I wanted to use the video as a proof of incidents in an online game.


The Software Encoding option is greyed out and I can't select it.

After finding that I can send the logs, I've done that and linked this thread in it in an effort to get further help with this.

If possible, can you look in your Raptr config file that is located in your appdata folder? Here is how to get it it:


1) Close down Raptr/AMD GE

2) Press the Windows key + R to get the run command box up

3) Type %appdata%\raptr and press Enter

4) Locate raptr.cfg


Once you're in there, look for this line: "iqs_index" (Ctrl+F and typing it in will help find it quickly)

After that, it should have an "=" followed by a number. What number do you have?


There is also a chance you may not have the iqs_index entry. Let me know if you can't find it.