Start a new topic

New Raptr user - can't get replay or GVR to do anything

 I'm a new user of Raptr, on an R9 280x.


I'm trying to figure out the Instant Replay and GVR functions but nothing is working for me. It's primarily Instant Replay that I want to work.


I've tried it (testing) in Borderlands 2 and BF4.  I run Win7 Home 64bit.


I have Instant Replay and GVR turned on in the AMD app.  I have the HUD turned on in preferences.


In-game, in Borderlands, I see a HUD showing Replay and GVR and the hotkeys for them (ctrl-/ and ctrl-; respectively)


If I press the HUD hotkey (ctrl-tab) I get a Raptr dashboard kind of thing.


However if I press the hotkey for either Replay or GVR nothing happens.



In-game in BF4, I still see the HUD with the Replay and GVR functions showing, but again pushing their keys does nothing, and inBF4, ctrl-tab also does nothing.



I feel like I am missing something obvious... but maybe not... I really don't know. lol


Help!  I don't particularly care about the GVR to record extended sessions, but I love the idea of being able to retroactively record an instant replay.





Comments to this discussion are now closed!

It appears your issue has slightly changed. However we will deal with your issue at Ticket # 4530.