Start a new topic

Capture problem

Hi there, i'm val!

I've a problem with the capture of the app.

After I recorded my game, the video is BLACK with audio.

I don't know how and why, but i have this problem with ALL games and I don't know what to do.

I tried with Far Cry 3 and the video is ok. but just one time and i don't know why! O.O

Hope you guys can help me, thanks!


see you son :3


1 person has this problem




Login to post a comment

Sorry for the late reply,


Can you try recording again and after recording (and checking to see if it's the blackscreen) send in your logs?


To send to your log files:

1) Open the Raptr client

2) Right click on the Raptr icon in the system tray

3) Click on Help, then Feedback.

4) In the window that appears, check the box at the bottom (Send log file).

5) In the text box, please either describe the issue or paste the forum post for your issue.

6) Hit send.

7) Post back here when you have sent your logs.

(Note: Make sure that you quit out of any game you are in before you send in your logs.) 

I send the log file with the feedback, thanks for the reply! :)

I went ahead and created a ticket on the issue for you. Ticket #4859

This will allow me to pass it along to the correct Raptr admins. 

What do you mean? I didn't understand

I haven't some updates so i tried to unzip the file you sent me by email.

I tried to open the .msu file and it's what happens:

http://i59.tinypic.com/29pcbc3.jpg

Hey, thanks for what you are doing.

I saw your e-mail and i did what you did. When i try to istall the .msu file happens this:


http://oi59.tinypic.com/29pcbc3.jpg

I resolved the problem: it was an update of windows update, thanks for everything!

I now have another problem, i can't track League of Legends.

I can't also manually.. it says: Uh oh! etc.

Sorry for the delay in a response.


Glad you were able to get it resolved. We're looking into solving the black screen issue soon as we're fairly sure it has to do with that Windows Update. 


As for League of Legends can you provide: 

  • Country that you are in.
  • Full file path of where League of Legends is installed (Drive name all the way to exe name)
  • Let us know if there are any special characters in any of the file path, or even in your PC name.
hello sorry , you can you tell me what that upgrade was uninstalled have the same problem

 

@robertcy - We would recommend you create a ticket for your issue.

I have already created a ticket but even they have not responded

 https://raptr.freshdesk.com/support/tickets/15210